1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

have problem with yahoo pipes and wp robot

Discussion in 'Blogging' started by chander, Jul 24, 2011.

  1. chander

    chander Registered Member

    Joined:
    Jul 6, 2011
    Messages:
    99
    Likes Received:
    5
    Location:
    India
    i am not able to configure this, i am pulling content from rss from yahoo pipes, upto this i have done. when we get a rss link from yahoo pipes the address is too long and applying it with wp robot rss campaingn it shows error.

    has anyone come accross this problem, i am not able to post links here, anyone with ideas..
     
  2. chander

    chander Registered Member

    Joined:
    Jul 6, 2011
    Messages:
    99
    Likes Received:
    5
    Location:
    India
    anyone have idea how to solve this?
     
  3. bangkai

    bangkai Junior Member

    Joined:
    Dec 2, 2008
    Messages:
    173
    Likes Received:
    18
    what's the error message?
     
  4. chander

    chander Registered Member

    Joined:
    Jul 6, 2011
    Messages:
    99
    Likes Received:
    5
    Location:
    India
    Skipping post because the main module (title module) returned an error.
    RSS Feed could not be loaded or is empty!
     
  5. TechnoBridge

    TechnoBridge Registered Member

    Joined:
    Dec 4, 2010
    Messages:
    68
    Likes Received:
    9
    Use Feedburner and make rss feed from the link you get from Yahoo pipes, it should solve your problem :) but sometimes it will be invalid links after 3 or a weeks

    btw why do you need yahoo pipes? do you want to get full rss content?? if thats the case maybe you can use wizardrss.com :) hope it will help you