1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GSA Won't Build Links (Screenshot)

Discussion in 'Black Hat SEO' started by Newff, Mar 12, 2014.

  1. Newff

    Newff Regular Member

    Joined:
    Oct 17, 2011
    Messages:
    320
    Likes Received:
    26
    Home Page:
    Hey guys,

    GSA won't seem to build any links for me. I am using a 4GB VPS from Hostamus, and 20 Private Proxies. I followed Matthew Woodward's tutorials but no luck. Tried running a campaign a few times but no links being built.
    For content I am using Kontent Machine with The Best Spinner API. There are lots of keywords in the keyword field. So from what I understand GSA should easily be able to find target sites for me even If I do not have my own list. I have Article, Blog Comments, Directory, Image Comment, Social Bookmark, Social Network and Web 2.0 checked.

    This super frustrating. Any help would be awesome!

    gsaerror.jpg
     
  2. ziplack

    ziplack Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,193
    Likes Received:
    603
    Location:
    BHW
    you are using a demo version?
     
  3. Groen

    Groen Regular Member

    Joined:
    Nov 7, 2009
    Messages:
    397
    Likes Received:
    221
    Your screenshot shows that GSA SER is not finding any results on the search enignes you are using. Does your project even have any target urls so far or has it been scraping all the time?
     
  4. Newff

    Newff Regular Member

    Joined:
    Oct 17, 2011
    Messages:
    320
    Likes Received:
    26
    Home Page:
    I am using the DEMO because GSA has not sent my license key yet even though I purchased yesterday. It should still submit some links though, right?

    I have not provided a list to GSA of target sites. I have the English search engines checked, assuming that GSA will find target sites for me.
     
  5. rodvan

    rodvan Jr. VIP Jr. VIP

    Joined:
    Jul 27, 2010
    Messages:
    1,230
    Likes Received:
    482
    Occupation:
    developer, marketing, automation, machine learning
    Location:
    Wizard of Bots
    Home Page:
    Yeah and sometimes it will create links in sites that you specifically configured to not create in.
    Its weird, thats why I stopped using it, got very crappy links to my sites eventually.
     
  6. TrevorB

    TrevorB Jr. VIP Jr. VIP Premium Member

    Joined:
    Dec 21, 2011
    Messages:
    1,185
    Likes Received:
    361
    Location:
    Canada
    I would check your proxy settings. I have had some people have their Options > Submission setting for their proxies set to use proxies, but that's the only box they had checked, nothing else. Make sure you have everything check there to use proxies every where.

    Also on in your proxies window, make sure those are set to the same that you have set in Options > Submission IE:private/Public
     
  7. ziplack

    ziplack Senior Member

    Joined:
    Feb 18, 2010
    Messages:
    1,193
    Likes Received:
    603
    Location:
    BHW
    what are u using to resolve captchas ?
     
  8. Groen

    Groen Regular Member

    Joined:
    Nov 7, 2009
    Messages:
    397
    Likes Received:
    221
    I got my licenses immediately.

    I'm not asking if you imported any sites yourself, I'm asking if your project actually has scraped a single link yet? GSA _SER_ will certainly find links for you, but only if you select search engines that has any results to return. Try using 5 english versions of google only while scraping. That should give you way better results, and remember to use proxies for scraping along with an appropiate wait time between search queries.
     
  9. Newff

    Newff Regular Member

    Joined:
    Oct 17, 2011
    Messages:
    320
    Likes Received:
    26
    Home Page:
    Hmm, yeah..just tested my proxied and they are not working. The setting that you mentioned were right though. What would cause them to stop working? I bought them from buyproxies.org yesterday, I tested them and they were fine. Seems they may have stopped working right away after starting the campaign. Had 20 private.
     
  10. Newff

    Newff Regular Member

    Joined:
    Oct 17, 2011
    Messages:
    320
    Likes Received:
    26
    Home Page:
    Just Captcha Breaker from GSA for now.
     
  11. Automation247

    Automation247 Regular Member

    Joined:
    Jan 21, 2014
    Messages:
    403
    Likes Received:
    126
    Occupation:
    Making some $$$
    Location:
    SPAMMING 24/7 FROM SOMEWHERE IN EUROPE
    Home Page:
    Try to download some gsa lists or buy one..
     
    Last edited: Mar 13, 2014
  12. Newff

    Newff Regular Member

    Joined:
    Oct 17, 2011
    Messages:
    320
    Likes Received:
    26
    Home Page:
    Okay, I'll try that later but it looks like my proxies are screwed. My wait time between search queries was 60 seconds.

    GSA made me send a photo ID and utility bill before they approved my purchase for Captcha Breaker..it was approved and they sent my license key for that, but not for GSA SER
     
  13. Groen

    Groen Regular Member

    Joined:
    Nov 7, 2009
    Messages:
    397
    Likes Received:
    221
    Oh I see, you probably already contacted your proxy provider to get that sorted out, right? Also you should not rely too much on the proxy tester in SER. It's better to use something else like scrapebox.

    You should try contacting Sven. I'm pretty sure he lives in germany so it might be a little late to catch him, but he'll probably get back to you real quick.
     
  14. Newff

    Newff Regular Member

    Joined:
    Oct 17, 2011
    Messages:
    320
    Likes Received:
    26
    Home Page:
    Haven't contacted anyone as I've just realized this since posting the threads. But, I just tested them in Scrapebox and Kontent Machine 3 and 19 of 20 proxies are working...
     
  15. Groen

    Groen Regular Member

    Joined:
    Nov 7, 2009
    Messages:
    397
    Likes Received:
    221
    Personally, I never let SER disable any proxy when detected to be down, because private proxies should be very reliable. It could become a big problem if SER is wrongly disabling working proxies. Have you tried scraping only google yet with those proxies? Maybe also yahoo and bing.
     
  16. Newff

    Newff Regular Member

    Joined:
    Oct 17, 2011
    Messages:
    320
    Likes Received:
    26
    Home Page:
    I tried unchecking the box that stops SER from disabling proxies when down but still the same. Now it says no proxies found when I try to start.
     
  17. Kasun0777

    Kasun0777 Junior Member

    Joined:
    Jun 7, 2011
    Messages:
    114
    Likes Received:
    12
    Occupation:
    Web Development,SEO and Internet Marketing
    Location:
    Panadura, Sri Lanka
    Home Page:
    You should be done for adding proxies and captcha option. try with gsa captcha breaker. it has 68% success rate for me.
     
  18. Groen

    Groen Regular Member

    Joined:
    Nov 7, 2009
    Messages:
    397
    Likes Received:
    221
    That does not make any sense.. Are you sure you were even using proxies in the first place? The option to not disable proxies when detected to be down on use should have no impact on proxy use. Try posting a screenshot of your proxy settings. Sometimes people have accidentally picked some very weird settings for proxies.

    Edit: Oh, I just read your thread on the GSA forum, and your proxies are probably all unchecked now after testing them with no success? Just select all your proxies, right click and check them all again.



     
    Last edited: Mar 13, 2014
  19. smartalex

    smartalex Jr. VIP Jr. VIP Premium Member

    Joined:
    Apr 21, 2013
    Messages:
    395
    Likes Received:
    123
    Location:
    I don't know
    I think you should go ask this question directly on their forum, here's the URL:

    I have got a lot of GSA issues solved there.
     
  20. NeelBalodi

    NeelBalodi Newbie

    Joined:
    Jan 22, 2014
    Messages:
    5
    Likes Received:
    0
    How many threads you are using per proxy..... ?? It shouldn't be more than 10. Or you have not configured them properly....