1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GSA - Lose Internet Connection

Discussion in 'Black Hat SEO' started by AaL3x, Sep 16, 2014.

  1. AaL3x

    AaL3x Newbie

    Joined:
    Oct 1, 2013
    Messages:
    22
    Likes Received:
    3
    Hi there guys, few days ago I discovered that when I let GSA running over the night, after 1000-2000 links, I lose my Internet connection. There is that yellow exclamation mark. And it's really bad, because sometimes I lose it after 3-400 backlinks, and my PC is running and doesn't create backlinks...


    Does anybody know what I have to do? Thank you!


    You can see the picture bellow.
    5XLxXll.png


    After I click on the yellow mark, the connection returns back and I see this message :
    It8AXUX.png
     
  2. manking

    manking Regular Member

    Joined:
    Nov 27, 2013
    Messages:
    455
    Likes Received:
    134
    Occupation:
    No Job
    Location:
    Tallinn
    Since you didn't mention if you use a vps or not, i assume you're doing it from home. What might happen is your ISP blocks your connection, maybe you have a cap or you're just using too much bandwith, because gsa is very heavy bandwith user
     
  3. Magic5

    Magic5 BANNED BANNED

    Joined:
    Aug 30, 2014
    Messages:
    376
    Likes Received:
    83
    Looks like a bandwidth cap you should get a vps or a dedicated server to really unleash the full power of GSA search engine ranker.