1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google not indexing site?

Discussion in 'Blogging' started by stevendevlin, Sep 20, 2009.

  1. stevendevlin

    stevendevlin Newbie

    Joined:
    Sep 11, 2009
    Messages:
    4
    Likes Received:
    0
    I've had this autoblog's sitemap submitted to google for about a week, but it hasn't been indexed at all yet. Am i doing something wrong?
    Code:
    http://technolgy.freehostrocket.com/
    PS: the Google sitemap add on for WP keeps updating the sitemap and resubmitting it. Could this be part of the prob?

    Thanks
    Steven
     
  2. charson

    charson Newbie

    Joined:
    May 15, 2009
    Messages:
    34
    Likes Received:
    5
    Home Page:
    check the url's used in the theme. when you click on the title of a post it takes you to leave a comment page. you can PM me to check this error for you.
    Second reason may be that all the post were created almost the same day, that's 20th of september so it might take time for them to be indexed. if you want to avoid google's spamming policy, i advise you unpublish all the articles and publish them gradually
     
    • Thanks Thanks x 1
  3. stevendevlin

    stevendevlin Newbie

    Joined:
    Sep 11, 2009
    Messages:
    4
    Likes Received:
    0
    Thank you for noticing that with the commenting. i've fixed that. the extreme amounts of content are because it is an autoblog. do you think i should cut it down?
     
    Last edited: Sep 20, 2009