1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google not indexing my WEB2.0s?

Discussion in 'Black Hat SEO' started by MadMX, Nov 14, 2011.

  1. MadMX

    MadMX Regular Member

    Joined:
    Oct 2, 2011
    Messages:
    254
    Likes Received:
    182
    Occupation:
    idling
    Location:
    Berlin
    A week ago, I created some WEB 2.0 to my money site using SenukeX. I pinged all of them, submitted them using an RSS feed and even backlinked them with 15k AutoApprove Comments.

    Still, none of them are indexed. Not in Google, nor in Yahoo. What am I doing wrong? I never had problems indexing any of them, as far as i remember WordPress posts were already indexed a few hours after the creation.

    Is it maybe because I used AutoSpun Content(40% uniqueness)? Or what might be the reason?

    Thanks in Advance
     
  2. cbnoob

    cbnoob Senior Member

    Joined:
    Sep 27, 2010
    Messages:
    967
    Likes Received:
    455
    Try to blast with AMR, always work for me.
     
  3. SEOWhizz

    SEOWhizz Power Member

    Joined:
    Oct 22, 2011
    Messages:
    606
    Likes Received:
    432
    Location:
    Lat: 38N 43' 11.298" Long: 27W 12' 7.733"
    40% unique = Ok. Better if more than 50% unique content.

    Try social bookmarking the Web 2.0's to index them.
     
  4. MadMX

    MadMX Regular Member

    Joined:
    Oct 2, 2011
    Messages:
    254
    Likes Received:
    182
    Occupation:
    idling
    Location:
    Berlin
    I already did.
    I worked with Web 2.0s a couple of times now and everytime they were indexed in very short time. I don't really get why it's different this time.
    DupeCop is saying that I my articles even have ~60% uniqueness!

    Wtf
     
  5. SEOWhizz

    SEOWhizz Power Member

    Joined:
    Oct 22, 2011
    Messages:
    606
    Likes Received:
    432
    Location:
    Lat: 38N 43' 11.298" Long: 27W 12' 7.733"
    If they've not been indexed the first time, then try again. Sometimes you need to do bookmark x 2/3.

    Also, don't expect immediate results. Try waiting a week or so.

    If, still not indexed, try backlinking them.
     
    Last edited: Nov 14, 2011
  6. sprice

    sprice Regular Member

    Joined:
    Aug 26, 2011
    Messages:
    205
    Likes Received:
    32
    Getting a bookmark from Digg can usually do the trick, unless that method isn't effective anymore... I haven't done it in a while.
     
  7. ThunderC

    ThunderC Power Member

    Joined:
    Jul 6, 2010
    Messages:
    697
    Likes Received:
    208
    Occupation:
    Adult Webmaster
    just scrapebox blast these links, always works for me
     
  8. BENNY8877

    BENNY8877 Supreme Member

    Joined:
    Jan 4, 2010
    Messages:
    1,278
    Likes Received:
    1,087
    Occupation:
    Wallet Inspector
    Location:
    In my mom's basement
    Why would he do that when he can get 15,000 done on Fiverr?
     
    • Thanks Thanks x 2
  9. cbnoob

    cbnoob Senior Member

    Joined:
    Sep 27, 2010
    Messages:
    967
    Likes Received:
    455
    Stop posting non-valuable post like that. You can do better to increase your post count
     
    • Thanks Thanks x 1
  10. Talsin

    Talsin Regular Member

    Joined:
    Mar 18, 2010
    Messages:
    385
    Likes Received:
    107
    Tweet the links out a few times from a couple of different accounts and they'll get indexed.
     
    • Thanks Thanks x 1
  11. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    It looks like indexing slowed down significantly the last week or so and it's not only web2, any website is affected. Normally I'd put a link on my other blog and it would be indexed in an hour or so, now it's not in the index after 2 weeks!

    I can see that the site has been crawled many times, but it's not indexed even although it's all white hat with unique articles. I guess g is too busy with algo changes and screwing affiliates to bother with indexing...

    BTW - none of the techniques above work at the moment, I've tried them all on other sites.
     
    Last edited: Nov 14, 2011
  12. MadMX

    MadMX Regular Member

    Joined:
    Oct 2, 2011
    Messages:
    254
    Likes Received:
    182
    Occupation:
    idling
    Location:
    Berlin
    If you two had read my first post, you would know that I already did so. I own Scrapebox and several AA-lists, I don't need your 2k livelinks for 6 bucks lol.

    Wtf? Reported you!
    Hi dowser, first I wanna thank you for your answer. Well, actually I have no problem indexing any other site. Yesterday I set up a new MNS and it was indexed in not more than 6 hours. But WEB20s still are not indexed :(.

    I am gonna try out to post them on several twitter accounts, we'll see if that helps. In addition, I am gonna bookmark the shit outta them(again!!)!

    Thanks to everyone who posted something useful
    MadMX
     
    • Thanks Thanks x 1
  13. acotut

    acotut Elite Member

    Joined:
    Dec 1, 2010
    Messages:
    2,294
    Likes Received:
    1,040
    Gender:
    Male
    Home Page:
    I have problems with indexing backlinks aswell.Don't know what's the problem.

    The only backlink i got indexed in around 2 days was a pr6 blog comment.Maybe google gives more importance to high pr pages then anything else...or I don't know,preatty angry too xD
     
  14. randomsoftwaregroup

    randomsoftwaregroup Registered Member

    Joined:
    Oct 17, 2011
    Messages:
    73
    Likes Received:
    22
    Gender:
    Male
    Location:
    USA
    Home Page:
    Madmx, I guess the best answer is patience. I use large amount of social media sites and have had the same issue. But after the second week, they were not only indexed, but had some great individual rankings. My opinion would be to just act like they are indexed, link/ping like you normally would, and when they go live it should be in a very good way.
     
  15. seorebel

    seorebel Junior Member

    Joined:
    Aug 15, 2008
    Messages:
    174
    Likes Received:
    920
    I've been having massive problems getting my backlinks indexed, since the Panda update.. The solution for me, has been backlinks indexer - gets something like 60% indexed for me.

    Linklicious only gave me something like 20%

    There's a review of the different services here:
    Code:
    http://my-crazylife.com/seo-tool/backlinks-indexer-service-comparison/
     
    Last edited: Nov 14, 2011
  16. vamos rafa

    vamos rafa Registered Member

    Joined:
    Sep 13, 2011
    Messages:
    53
    Likes Received:
    7
    try imt website submitter, always works for me to index web 2.0 and sometimes shitty profiles
     
  17. MadMX

    MadMX Regular Member

    Joined:
    Oct 2, 2011
    Messages:
    254
    Likes Received:
    182
    Occupation:
    idling
    Location:
    Berlin
    Thanks for the tip!

    You're probably right. I am going to continue blasting these WEB2.0s with Scrapebox, creating bookmarks, pinging them and submitting them as an rss feed. If they aren't indexed within the next 7-9 days, google's obviously fuckin with me cause of the spun content.

    Gonna update this thread if i see any results!

    Cheers and thx to ya all
     
  18. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    Let your links get found naturally!

    Actually fuck that blast the shit out of them :D
     
  19. dowser

    dowser Power Member

    Joined:
    Jun 5, 2011
    Messages:
    685
    Likes Received:
    122
    Location:
    canada
    I'll try SB indexer tool, completely forgot about it :D

    Hi PR SB blasts didn't do much, neither did EDU and GOV links, so something must be cooking or things just slowed down. I'm not in a panic mode, just stating the fact, I'm slowly switching to other traffic sources for my money sites other than g...
     
  20. thegoods

    thegoods Registered Member

    Joined:
    Nov 16, 2011
    Messages:
    66
    Likes Received:
    20
    OP, this!!