Google Keyword Tool not working?

Discussion in 'White Hat SEO' started by bantoncookies, Oct 14, 2011.

  1. bantoncookies

    bantoncookies Regular Member

    Joined:
    Jul 19, 2008
    Messages:
    278
    Likes Received:
    233
    Today when I tried to use google keyword tool. when I type in 1 search terms it only give me 1 fricking resuilt!

    Last night it was working fine.

    Anybody has this problem? How to fix it?
     
  2. madara1234

    madara1234 Newbie

    Joined:
    Mar 24, 2011
    Messages:
    44
    Likes Received:
    7
    Occupation:
    Boozing
    Location:
    Mauritius
    There's no problem with it. Maybe try again.
     
  3. morehits

    morehits Junior Member

    Joined:
    Nov 24, 2010
    Messages:
    163
    Likes Received:
    31
    Its working fine for me. Give it another go.
     
  4. englez

    englez Newbie

    Joined:
    Sep 7, 2011
    Messages:
    29
    Likes Received:
    22
    check your spelling
     
  5. blackhatchampion

    blackhatchampion Senior Member

    Joined:
    Dec 29, 2010
    Messages:
    1,068
    Likes Received:
    550
    Location:
    Earth
    Its working good for me. Please try again.
     
  6. kirkonpolttaja

    kirkonpolttaja Senior Member

    Joined:
    Feb 6, 2010
    Messages:
    1,027
    Likes Received:
    671
    market samurai cant get any results when rank tracking :(
    adwords seems to work tough.
     
  7. thinkdevoid

    thinkdevoid Regular Member

    Joined:
    Aug 30, 2011
    Messages:
    449
    Likes Received:
    131
    Location:
    192.168.1.1
    Ditto to that on my end. I started experiencing that yesterday. I originally thought I was deindexed but my sites are definitely still there.

    However, I quickly tested the keyword tool and it is still working on my end.
     
  8. audhora

    audhora Regular Member

    Joined:
    Apr 3, 2011
    Messages:
    222
    Likes Received:
    152
    Location:
    Bangladesh
    I just tested, It's working fine for me. May be it was a temp. issue for the time being.