1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

google didn`t indexed my pages :(

Discussion in 'White Hat SEO' started by trecords, Jan 27, 2009.

  1. trecords

    trecords Registered Member

    Joined:
    Oct 5, 2008
    Messages:
    96
    Likes Received:
    87
    Hello everyone
    I use joomla for blog site and there some problems with indexing my pages. I submited 4 sitemap urls and there over 3000 links on my google dashboard.

    "Sitemap stats
    Total URLs: 3205
    Indexed URLs: 0

    Googlebot has successfully accessed +
    Pages from your site are included in Google's index +
    No pages from your Sitemaps are currently in Google's index. Indexing can take time."

    But there only 8 links to my site on site google search. 3 days ago i submited my site map. My site url: sblogger.co.cc
    I use Artio joomSEF, sef service map2, xmap, joomap, jooSEO extensions on my joomla.

    Please, help me

    Thank you.
     
  2. doczoidberg

    doczoidberg Junior Member

    Joined:
    Feb 10, 2008
    Messages:
    173
    Likes Received:
    55
    Occupation:
    Student
    Location:
    Germany
    usually it takes some time till the sites are indexed.

    also look at the google webmaster tools. If there are problems with the sitemap it is shown there.
     
  3. demoniox

    demoniox Registered Member

    Joined:
    Mar 5, 2007
    Messages:
    98
    Likes Received:
    83
    try that every page has his own title and description or google can interpret it has duplicate content