1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Analytics + WordPress = Doesn't Work?

Discussion in 'BlackHat Lounge' started by SpellZ, Apr 14, 2011.

  1. SpellZ

    SpellZ Regular Member

    Joined:
    Feb 8, 2009
    Messages:
    357
    Likes Received:
    312
    Location:
    Toronto, ON
    So I get a Google account, I get install wordpress on my domain (which I had for like half a year) and this is what happens:

    [​IMG]

    So I click "GRANT ACCESS"
    and it goes to:

    [​IMG]

    I click on "re-authenticate with Google", and it goes back to the first picture

    what might be the problem :S
     
  2. ezlegion

    ezlegion Senior Member

    Joined:
    Jun 22, 2010
    Messages:
    804
    Likes Received:
    292
    Location:
    UK
    Hi SpellZ,
    I'm not familiar with the way you're doing it but I copy/paste the code generated by analytics into the header section of my wp dashboard:
    appearance, editor, then click header and paste code in there

    :)
     
  3. cobra5106

    cobra5106 Registered Member

    Joined:
    Jul 21, 2008
    Messages:
    95
    Likes Received:
    5
    Did you try manually entering your UA code ?
     
  4. Underwater

    Underwater Junior Member

    Joined:
    Jun 17, 2010
    Messages:
    124
    Likes Received:
    66
    Occupation:
    More than what you do
    Location:
    On the way...
    I never use any Google Analytics plugin. Just copy the code manually and you won't see that image again.
     
  5. ampit

    ampit Newbie

    Joined:
    Dec 18, 2010
    Messages:
    46
    Likes Received:
    7
    Location:
    India
    I used that plugin before, you need to login with your analytics account then make a profile on it and then connect it with your plugin :D