1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Google Analytics Not Showing Traffic?!?

Discussion in 'BlackHat Lounge' started by imupnow, Aug 12, 2013.

  1. imupnow

    imupnow Regular Member

    Joined:
    Aug 31, 2012
    Messages:
    253
    Likes Received:
    114
    Occupation:
    Social Media Bots
    Location:
    New York
    ok so i just a month ago i changed the theme of my site and switched WP market place to Woocommerce, switch made me lose mostly all my product pages. before the switch google analytics showed the number of visits i was getting and i could see the green line moving. now after the switch my analytics is showing i have no visits and the green line stays at 0 its been like that for weeks!! i thought it was a bug and it would fix it self but NOPE still the same. when i track it on serpbook it shows the same thing BUT it shows that Orange line moving and my number of visits so i know im still getting page views but in google analytics and is shows 0 page visits. anyone else having the same problem?
     
  2. cledin

    cledin Registered Member

    Joined:
    Dec 10, 2012
    Messages:
    67
    Likes Received:
    50
    Occupation:
    CEO
    Location:
    Boston USA
    Home Page:
    To be honest in the transfer you may have not fully copied all your code and or you need to update the google code
     
  3. imupnow

    imupnow Regular Member

    Joined:
    Aug 31, 2012
    Messages:
    253
    Likes Received:
    114
    Occupation:
    Social Media Bots
    Location:
    New York
    So how do i update the google code?
     
  4. imupnow

    imupnow Regular Member

    Joined:
    Aug 31, 2012
    Messages:
    253
    Likes Received:
    114
    Occupation:
    Social Media Bots
    Location:
    New York
    anyone?..