1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ghosted videos?

Discussion in 'YouTube' started by popbradley, Jun 5, 2014.

  1. popbradley

    popbradley Power Member

    Joined:
    Jun 15, 2009
    Messages:
    504
    Likes Received:
    177
    Came across a thread today where someone else was having this same problem a few days ago. I just wanted to know if others are having a problem with youtube not indexing videos and how to get around the problem. Some of the exact same videos I upload show up in search instantly but others don't seem to get indexed at all. I tried the solutions of adding a tag, changing the thumbnail, etc, with no luck. Been a few hours and I still have videos that are public but nowhere to be found when I type the URL in youtube.
     
  2. arganrecords

    arganrecords Elite Member

    Joined:
    Oct 12, 2013
    Messages:
    1,611
    Likes Received:
    1,904
    Occupation:
    I think I'm Marketer
    Location:
    Italy
    For me video uploading is working fine. Videos are well ranked and are not ghosted. Have you tried to use another account? Only to see if your account has been penalized (I'm not sure that YouTube can ghost a video, make no sense).
     
  3. Ushiromiya Battler

    Ushiromiya Battler Newbie

    Joined:
    Feb 15, 2014
    Messages:
    42
    Likes Received:
    0
    same for me, released one video from unlisted an hour ago, still not showing up...
     
  4. Vox0ut

    Vox0ut Registered Member

    Joined:
    Mar 16, 2014
    Messages:
    57
    Likes Received:
    5
    had this problem 3 days long now its working fine again they index after a couple of minutes
     
  5. imoneyboy1

    imoneyboy1 Regular Member

    Joined:
    Jan 29, 2014
    Messages:
    243
    Likes Received:
    32
    This is exactly what i'm having problem with. It doesn't show up instantly anymore, but i'l see.
     
  6. Panther28

    Panther28 Elite Member

    Joined:
    May 2, 2010
    Messages:
    2,268
    Likes Received:
    3,405
    Occupation:
    Internet.
    Location:
    Internet.
    it can take upto a couple of days for videos to appear, some of my accounts experience this. Ones that did now don't, and other strange variations. keep working.
     
    • Thanks Thanks x 1
  7. imoneyboy1

    imoneyboy1 Regular Member

    Joined:
    Jan 29, 2014
    Messages:
    243
    Likes Received:
    32
    does this mean, using the unlist method would result in a failure in ranking when this happens?
     
  8. imoneyboy1

    imoneyboy1 Regular Member

    Joined:
    Jan 29, 2014
    Messages:
    243
    Likes Received:
    32
    found the issue. If your youtube channel is new, it is VERY hard to get your video to appear instantly. I recommend focusing on keeping an older account for your videos. I plan on establishing a bunch of old channels, and upload the same video for each channel while boosting views separate times.
     
  9. SlappinDaBees

    SlappinDaBees Regular Member

    Joined:
    Oct 17, 2012
    Messages:
    362
    Likes Received:
    203
    Location:
    Look Behind YOU!
    how old should the accounts be? Like before this shit started or what?
     
  10. popbradley

    popbradley Power Member

    Joined:
    Jun 15, 2009
    Messages:
    504
    Likes Received:
    177
    My videos finally got posted but it was almost 20 hours later. This defenetly sucks and hope it's just some kind of glitch.
     
  11. Dark Shadow

    Dark Shadow BANNED BANNED

    Joined:
    Jun 6, 2014
    Messages:
    112
    Likes Received:
    14
    now u can sleep with peace.
     
  12. SlappinDaBees

    SlappinDaBees Regular Member

    Joined:
    Oct 17, 2012
    Messages:
    362
    Likes Received:
    203
    Location:
    Look Behind YOU!
    no he can't.. mass uploaders rely on super fast indexing so unless videos start indexing after 20 minutes again we can't sleep
     
  13. fheaky

    fheaky Regular Member

    Joined:
    May 3, 2010
    Messages:
    349
    Likes Received:
    109
    I had the same problem, I was wondering already why there wasn't a thread on BHW about this. I thought it was just me. However, since yesterday they do appear in search pretty quickly again. On the plus side, the accounts where the videos take a while to get indexed seem to stick around for a longer time.
     
  14. imoneyboy1

    imoneyboy1 Regular Member

    Joined:
    Jan 29, 2014
    Messages:
    243
    Likes Received:
    32
    Alright, i spent all day experimenting. Heres what NOT to do and heres WHAT to do.DO NOT: 1.Get generated likes. This lowers retention to absolutely 0 per generated like. 2. Like your own video. Liking your own comment makes it more likely to not appear on youtube for some reason. I have a feeling this goes the same for videos, but only while unlisted.Sometimes, you may make a mistake unknown and it doesn't show up. All of that time put and it goes to waste like a ghost. But let me tell you, if you try it again, it is all worth it. I had to re-unlist method twice in a row. And i manually promote my videos the legit way up to 350+ views.(which take a while)P.S: New channels CAN INDEED rank just as well as old channels
     
  15. SlappinDaBees

    SlappinDaBees Regular Member

    Joined:
    Oct 17, 2012
    Messages:
    362
    Likes Received:
    203
    Location:
    Look Behind YOU!
    So basically relisting them vids multiple times does the trick and get's your videos indexed?
     
  16. popbradley

    popbradley Power Member

    Joined:
    Jun 15, 2009
    Messages:
    504
    Likes Received:
    177
    Yea the problem isn't them taking longer. It's if I list them at a specific time during the day I do it for a reason. I want us/France/UK/etc traffic at that given time of them getting up or when traffic is at the highest cause the videos do not last. With this happening a video I wanted listed at 7 am is now listed at 1 am the next day and taken down before I get a major influx of clicks from the U.S. thus resulting in a good bit of revenue lost. Haven't posted in a couple days though as I was on vacation but maybe the problem is solved or will eventually get solved.