1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GhostCPA redirect issues

Discussion in 'CPA' started by rowebil, Jan 16, 2012.

  1. rowebil

    rowebil Regular Member

    Joined:
    Sep 20, 2010
    Messages:
    390
    Likes Received:
    51
    Location:
    Pennsylvania
    Code:
    different=1;
    	base=1;
    	
    		function redirect() {
    			window.location = "http://google.com";
    		}
    		function gothere(arg) {
    			var different = arg;
    			if (different > base) {	
    				base = different; redirect();
    			}
    			setTimeout(function(){gothere(history.length)},100);
    Here is the code. However, 100 milliseconds isn't firing the pixel. The redirect link has been getting visitors, therefore I know they are putting in their email..

    When I put 1000 milliseconds or greater, it doesn't redirect at all.

    Anyone have this issue or was resolved?

    With the redirect code, I don't even think it converts at all.. Without the code, it seems to fire pixel, but with it - it doesn't do anything..
     
  2. crissy00

    crissy00 Newbie

    Joined:
    Jan 18, 2012
    Messages:
    22
    Likes Received:
    0
    i have an issue, i use exact script you are using but it automatically redirects as soon as page loads, so no chance to fill in email submit
     
  3. xpwizard

    xpwizard Junior Member

    Joined:
    Nov 6, 2010
    Messages:
    198
    Likes Received:
    122
    It's called a frame buster.
     
  4. crissy00

    crissy00 Newbie

    Joined:
    Jan 18, 2012
    Messages:
    22
    Likes Received:
    0
    but if i dont use the redirect script, i can iframe the offer fine, its just i want o redirect them after they submit.

    i thought a framebuster stops me iframing at all
     
  5. rowebil

    rowebil Regular Member

    Joined:
    Sep 20, 2010
    Messages:
    390
    Likes Received:
    51
    Location:
    Pennsylvania
    Don't worry, xpwizard doesn't have a clue to what you're talking about..

    So you're saying you are having the same issue I had?