1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FUCK! Someone hack into my autoblog!!!

Discussion in 'BlackHat Lounge' started by denadfrances, Jun 14, 2010.

  1. denadfrances

    denadfrances Newbie

    Joined:
    Apr 30, 2010
    Messages:
    14
    Likes Received:
    0
    This is suck. Someone hack into my autoblog and posting his article with anchor text that promote his website, how he do that? Just changed my admin password, don't know he still can login and posting or not... I gonna fuck him!
     
  2. Rarez

    Rarez Junior Member

    Joined:
    Dec 13, 2009
    Messages:
    197
    Likes Received:
    60
    Location:
    Australia
    If it's self hosted wordpress maybe you have an exploitable plugin or wordpress itself needs to be upgraded. Should be done regularly I say then again I don't have autoblogs I have 1 main site.

    If it's a wordpress dot com or blogger dot com site then all I can think of is easy password or your machine has a trojan sending your keys to someone.
     
  3. denadfrances

    denadfrances Newbie

    Joined:
    Apr 30, 2010
    Messages:
    14
    Likes Received:
    0
    I'm hosting this autoblog at bluehost and with .com domain name, all the plugins are clean i think and my pc also clean
     
  4. dvdvids

    dvdvids BANNED BANNED

    Joined:
    Apr 5, 2010
    Messages:
    242
    Likes Received:
    188
    Also, always make sure that you update to the latest version.
     
  5. gundamwing

    gundamwing Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 18, 2008
    Messages:
    1,274
    Likes Received:
    913
    check plugins is it license or from warez
    check themes code
     
  6. denadfrances

    denadfrances Newbie

    Joined:
    Apr 30, 2010
    Messages:
    14
    Likes Received:
    0
    i'm using wp 2.9.2, lastest stable version i think
     
  7. Rarez

    Rarez Junior Member

    Joined:
    Dec 13, 2009
    Messages:
    197
    Likes Received:
    60
    Location:
    Australia
    If you have all current versions only other thing I can think of is another user on your VPS and maybe you have a bad permission somewhere and they have accessed the file because of a permission problem.

    Might be worth firing up a FTP client and checking all files permissions on your server with FTP that would be a start.

    Otherwise if ssh is available ssh into the machine and do a
    Code:
    ls -la
    in every folder that is accessible by the www (probably a long way of doing it I know but it will work).
     
  8. briannz

    briannz Junior Member

    Joined:
    Mar 18, 2010
    Messages:
    119
    Likes Received:
    22
    Location:
    Aotearoa
    What type of autoblog is it? If you are using something like WPRobot then it is normal for it to grab articles (from articlesbase) and post them with any anchor text and links that were in the original article.
     
  9. ruworth

    ruworth BANNED BANNED

    Joined:
    May 17, 2010
    Messages:
    251
    Likes Received:
    71
    This happened to mine and i lost all the posts and had to start over - it was a real pain
     
  10. denadfrances

    denadfrances Newbie

    Joined:
    Apr 30, 2010
    Messages:
    14
    Likes Received:
    0
    How many autoblog that u have this problem? mine was 2 autoblog hacked