1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Front end in Visual Composer

Discussion in 'Black Hat SEO Tools' started by nickvk, Sep 25, 2015.

  1. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    I don't know how to enable front end in visual composer, it is the main thing, i can see back end but frontend i couldn't see it, can someone pls help me on this.

    thanks
     
  2. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    please someone give answer on this, i need it badly
     
  3. denzelko

    denzelko Newbie

    Joined:
    Jun 9, 2015
    Messages:
    46
    Likes Received:
    4
    you mean visual composer as wordpress plugin ?
     
  4. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    i have it, i can use backend feature but i can't see frontend there
     
  5. acapitalTee

    acapitalTee Power Member

    Joined:
    Dec 20, 2012
    Messages:
    584
    Likes Received:
    235
    Why don't you ask their support team? You really didn't give enough information on the problem you're having for anyone to help you
     
  6. davids355

    davids355 Jr. VIP Jr. VIP

    Joined:
    Apr 25, 2011
    Messages:
    9,846
    Likes Received:
    7,467
    Home Page:
    Ask support, on my site I think it just worked by default.
     
  7. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    i have searched a lot, it is not displaying here, and idk why... it looks too good feature... i have all tutorials ready..but.. this thing is not showing in my site.. and yeah i didn't purchase it.. i got it from innovativeseo who shared in this forum.
     
  8. acapitalTee

    acapitalTee Power Member

    Joined:
    Dec 20, 2012
    Messages:
    584
    Likes Received:
    235
    I also got mine from innovativeseo and my front end section works fine...

    Are you seeing anything at all or is it just a blank page? Provide more information on what exactly is happening
     
  9. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    i will show you screenshot,

    3213.PNG


    This is how visual composer page looks like

    3213.jpg
     

    Attached Files:

    Last edited: Sep 26, 2015
  10. acapitalTee

    acapitalTee Power Member

    Joined:
    Dec 20, 2012
    Messages:
    584
    Likes Received:
    235
    Have you tried disabling all other plugins?
     
  11. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    is it needed, and why disabling them ?
     
  12. acapitalTee

    acapitalTee Power Member

    Joined:
    Dec 20, 2012
    Messages:
    584
    Likes Received:
    235
    Yes if one of your plugins is not working properly, to pin point the problem you should disable all other plugins. If the problem disappears that means one of the other plugins was the problem. So you enable them one by one to see which one is causing it.

    Also it could be the theme you're using especially if you downloaded it for free instead of purchasing it.
     
  13. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    i did disable every plugin, it didn't work, and yeah i have newspaper theme from innovativeseo

    don't know what it is causing.
     
  14. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    i have a drop ins section where this shows up : advanced-cache.php

    any idea ?
     
  15. acapitalTee

    acapitalTee Power Member

    Joined:
    Dec 20, 2012
    Messages:
    584
    Likes Received:
    235
    Seems like it's probably an error with the w3 total cache plugin you have installed. If the problem is still persisting after you disabled all of your plugins, it could be your theme, try switching over to default wordpress theme and see if that fixes the problem.

    And sometimes errors still show even after deactivating plugins and it's necessary to completely uninstall them to get rid of the problem
     
  16. nickvk

    nickvk BANNED BANNED

    Joined:
    Mar 17, 2015
    Messages:
    444
    Likes Received:
    125
    read your own reply again, it feels like you are saying just remove the whole wordpress man :D
     
  17. acapitalTee

    acapitalTee Power Member

    Joined:
    Dec 20, 2012
    Messages:
    584
    Likes Received:
    235
    No not remove entire wordpress but uninstall the theme and use default theme to see if the problem disappears. You need to isolate the problem...

    Anyway, I hope you found a solution for it :)