1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fraudbuster/fraudfilter facebook cloaking not working?

Discussion in 'FaceBook' started by txholdem, May 5, 2017.

  1. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,712
    Likes Received:
    209
    i use fraudfilter to cloak my link for facebook ads.

    after several hours, 17 clicks, i get 'unable to load promotion details.' i couldnt get any help to solve the problem, so i went ahead and create another page, using the safe page url in 'learn more' button. and i get 'link contains blocked link' (i cloaked a CB link)??

    so basically facebook did not ban my ad account, they practically 'ghosted' my ad giving me the bs load problem. and fraudfilter cloaking for some reason does not work. otherwise, how in the hell does facebook see the blocked link?

    before i run ads, i could even put the CB link in 'learn more' using only a simple WP pretty link plugin which is practically just a shortener..

    what is going on?

    on the other hand, people keep saying that one should create a lander and put the CB link in the lander. i dont see how that will work. when you post a link, facebook bot goes through the link/page, and they will see the CB link that way too. so how can a lander work?
     
    Last edited: May 5, 2017
  2. ozzieoz

    ozzieoz Junior Member

    Joined:
    Feb 13, 2013
    Messages:
    144
    Likes Received:
    18
    Occupation:
    PPC MAN
    Location:
    South Africa
    are you using the wordpress setup option in fraudbuster?
     
  3. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,712
    Likes Received:
    209
    i have not seen anything about wordpress. i just followed the steps to create a campaign, giving urls for money page, safe page, etc.

    i then tested by using 'allow all' and 'block all' and see the safe page and money page correctly.

    i am not even using wordpress. i just created an orphan page (in an wordpress blog) using simple HTML with the javascript in <head>
     
  4. ozzieoz

    ozzieoz Junior Member

    Joined:
    Feb 13, 2013
    Messages:
    144
    Likes Received:
    18
    Occupation:
    PPC MAN
    Location:
    South Africa
    is it possible for me to have a look at your setup??? I'm sure there's something you doing wrong.
     
  5. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,712
    Likes Received:
    209
    @ozzieoz
    my settings are very simple. here are some screen shots.
    [​IMG]

    [​IMG]
    i did not change any conditions, and it's set at 'under review' when i added it to learn more button and got the 'blocked url' warning.
     
    Last edited: May 11, 2017
  6. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,712
    Likes Received:
    209
    sorry, the above was the safe page. below is the money page:

    [​IMG]
     
  7. sl1kroll

    sl1kroll Newbie

    Joined:
    May 28, 2017
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    @txholdem Hi there! I have a same issue. Did you solve the problem? If no and the problem is not solved yet contact me, we'll think together :) Skype: sl1kroll
     
  8. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,712
    Likes Received:
    209
    my trial expired. i dont think i am going to pay the monthly fee. it's pretty expensive.