1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forum overload?

Discussion in 'Forum Suggestions & Feedback' started by SebastianJu, Nov 24, 2009.

  1. SebastianJu

    SebastianJu Power Member

    Joined:
    Mar 27, 2008
    Messages:
    679
    Likes Received:
    130
    Hello,

    is it only me or is the forum overloaded? Nearly every click in forum I get a white site only today...

    Greetings!
    Sebastian
     
  2. keinehabe

    keinehabe Supreme Member

    Joined:
    Nov 4, 2008
    Messages:
    1,207
    Likes Received:
    472
    Gender:
    Male
    Occupation:
    -= CEO =-
    Location:
    Heaven
    Home Page:
    they are working at some upgrades of the server that's most probably the cause of such glitches ...
     
  3. smsudar

    smsudar Registered Member

    Joined:
    Jun 26, 2007
    Messages:
    77
    Likes Received:
    52
    Home Page:
    I am also experienced blank pages when click the links in this forum
     
  4. jdog37

    jdog37 Power Member

    Joined:
    Apr 3, 2009
    Messages:
    510
    Likes Received:
    569
    Occupation:
    unemployed electrician
    Location:
    virginia
    I'm glad it isn't just me...I did some housecleaning in my registry and was beginning to think I screwed something up.
     
  5. AdisLCS

    AdisLCS Power Member

    Joined:
    May 16, 2009
    Messages:
    520
    Likes Received:
    216
    whew, good to know I am not only one. I am sure admin is aware of it.
     
  6. cdc515

    cdc515 Power Member

    Joined:
    Nov 23, 2009
    Messages:
    602
    Likes Received:
    92
    i am also experiencing the page errors when i click a link but if you click it over and over it finally works
     
  7. linksgalore2

    linksgalore2 Newbie

    Joined:
    Sep 13, 2008
    Messages:
    45
    Likes Received:
    3
    I was just about to start the same thread. Thank heavens it's not a virus on my pc!!
     
  8. undertheworld

    undertheworld Regular Member

    Joined:
    Apr 28, 2009
    Messages:
    231
    Likes Received:
    160
    Occupation:
    Internet Marketing
    Location:
    Where my computer is.
    yeah, it's here too. i even get gateway error sometimes....but clearing cache and temp seem to work at my end. hope that helps to you guys too. may be some maintenance kinda work in progress.
     
  9. Flinx

    Flinx Newbie

    Joined:
    Aug 30, 2009
    Messages:
    45
    Likes Received:
    38
    I was scared for a while too. I thought my internet connection was bad.
    Thanks for the update.

    Flinx
     
  10. macromj88

    macromj88 Junior Member

    Joined:
    Oct 10, 2009
    Messages:
    118
    Likes Received:
    8
    yeah i was replying to some PMs and kept getting blank pages, thought it was me but everyone else is getting it to. if a staff member has an update pls post it here so we know what's going on...
     
  11. ukescuba

    ukescuba Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 24, 2008
    Messages:
    994
    Likes Received:
    634
    Occupation:
    Mobile Marketer & QR Code Junkie
    Location:
    San Antonio, TX
    Home Page:
    likewise experiencing same problem was answering some PMs this morning not sure if they where sent multiple times or not at all...
     
  12. noph34r

    noph34r Regular Member

    Joined:
    Sep 17, 2009
    Messages:
    250
    Likes Received:
    211
    Occupation:
    The Web
    Location:
    The Web
    Home Page:
    me too.
    to open every page i have to reload more times.
    experiencing this for more than 6 hours.
     
  13. HaRRo

    HaRRo Elite Member

    Joined:
    Oct 29, 2005
    Messages:
    2,676
    Likes Received:
    13,447
    Occupation:
    Self Employed
    Location:
    Miami, FL
    We know of the issue and we are working to resolve all open issues thanks
     
  14. 1link

    1link Registered Member

    Joined:
    Dec 9, 2008
    Messages:
    93
    Likes Received:
    196
    and I thought it was only me or my net connection :captain:
     
  15. Platinum01

    Platinum01 Registered Member

    Joined:
    Nov 19, 2009
    Messages:
    69
    Likes Received:
    12
    hahaha too funny.. I have been screwing around with my Norton for the last 15 minutes trying to fix it. Thought we got blocked or something. Good to know we will be back soon. Good Luck guys!