1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Formatting issue

Discussion in 'Forum Suggestions & Feedback' started by AnotherOne, Aug 30, 2015.

  1. AnotherOne

    AnotherOne Senior Member

    Joined:
    Nov 28, 2011
    Messages:
    950
    Likes Received:
    189
    Occupation:
    SQA
    Location:
    JMeter & Selenium
    The editor is not following tags and line breaks. Bold Italic Underline
     
    Last edited: Aug 30, 2015
  2. AnotherOne

    AnotherOne Senior Member

    Joined:
    Nov 28, 2011
    Messages:
    950
    Likes Received:
    189
    Occupation:
    SQA
    Location:
    JMeter & Selenium
    Even the 'Save' and 'Advance' button is not working in message edit screen.
     
  3. AnotherOne

    AnotherOne Senior Member

    Joined:
    Nov 28, 2011
    Messages:
    950
    Likes Received:
    189
    Occupation:
    SQA
    Location:
    JMeter & Selenium
    Testing it again
     
  4. Diamond Damien

    Diamond Damien Owner BlackHatWorld Staff Member Jr. VIP

    Joined:
    Oct 27, 2005
    Messages:
    55,705
    Likes Received:
    12,942
    Occupation:
    BlackHatWorld
    Location:
    BHW - of course.
    Home Page:
    To confirm you're saying the editor isn't following line breaks where

    Bold

    Italic


    Underline
    are used?


    The SAVE is auto - see bottom left of the editor when you go back into a thread.
     
    • Thanks Thanks x 1
  5. AnotherOne

    AnotherOne Senior Member

    Joined:
    Nov 28, 2011
    Messages:
    950
    Likes Received:
    189
    Occupation:
    SQA
    Location:
    JMeter & Selenium
    Last edited: Sep 5, 2015
  6. AnotherOne

    AnotherOne Senior Member

    Joined:
    Nov 28, 2011
    Messages:
    950
    Likes Received:
    189
    Occupation:
    SQA
    Location:
    JMeter & Selenium
    and it's gone nuts again.BOLDitalicunderline(line breaks are added after each style)Thisisatextondifferentlines
     
    Last edited: Nov 11, 2015
  7. lightningblitz

    lightningblitz Elite Member

    Joined:
    Nov 30, 2014
    Messages:
    1,626
    Likes Received:
    3,663
    Location:
    Domain Land
    It is happening to me as well in my journey section thread (Which is kind of awful).