1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Footprint custom bot problem

Discussion in 'YouTube' started by albaniax, Apr 1, 2011.

  1. albaniax

    albaniax Elite Member

    Joined:
    Aug 5, 2008
    Messages:
    1,586
    Likes Received:
    823
    Location:
    GER - ALB
    As the title says, I get my PVA accounts banned by just commenting 2-3 times ( or rating )

    I used about 5 times multi-thread & 1 privat proxie for each account.
    The whole bot is coded in PHP, so I guess it has s.th. to do with that.

    I'm asking experienced bot creator who already did s.th. like that, and came across this problem.

    Could it be because the videos are always opened from blank-referer?

    Hm.. I will have to ask and look into it with my coder, but would appreciate if someone can point me in the right direction.

    I'm sure that we can handle s.th. out, if one can help me fix this sh*t ;)
     
  2. InternetUser

    InternetUser Senior Member

    Joined:
    Jan 21, 2011
    Messages:
    990
    Likes Received:
    886
    Location:
    Earth
    are you sure the accounts are actually pva's?
     
  3. arbydee2

    arbydee2 Regular Member

    Joined:
    Mar 20, 2010
    Messages:
    413
    Likes Received:
    223
    Location:
    127.0.0.1
    Home Page:
    I just realized the pm reply I sent made no sense at all. Haha.

    Anyway, make sure you're checking and tracking user-agents when posting comments. Are you using youtube api? Or are you mimicking an actual user logging onto youtube?

    Arby
     
    • Thanks Thanks x 1