1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FollowLiker Settings: No Followers Yet, Why??

Discussion in 'Instagram' started by surfer808, Jan 24, 2015.

  1. surfer808

    surfer808 Junior Member

    Joined:
    Jan 23, 2015
    Messages:
    131
    Likes Received:
    25
    Hey guys, I've made numerous attempts to try and get help (even offering to pay for it) at this point I'm just going to ask if the settings I'm using is correct or not. I've gone through dozens of threads and looked through videos and FollowerLiker's Support page. I'm not getting any likes and I'm curious as to why? I wanted to take one more crack and ask you guys if my settings are correct or not. Thanks

    Scrape User Settings:
    - Users who tag #Fashion
    - Users who follow: Fashionworld (do I leave out the 'at' symbol?)

    Follow User Settings:
    - Follower to Following Ratio: 0 (for now)
    - Follow Limit: 10-20
    - Daily Follow Limit: 550-600
    - Delay Follow :17-22 seconds

    UnFollow User Settings:
    - Follower to Following Ratio: 0 (for now)
    - UnFollow After: 3 days
    - Daily Follow Limit: 10-20
    - Daily Unfollow Limit: 300-400
    - Delay Follow :17-22 seconds

    Checked off these two boxes [don't unfollow followers] [blacklist unfollowed users]

    Share Photo Settings
    Photo Share Limit: 1-2
    Daily Photo Share Limit: 1-2
    Delay Photo Share: 2000 - 4000

    [a couple photos added with captions below]

    Like Photo Settings:
    Like Limit: 500-600
    Daily Like Limit: 500-550
    Delay Like: 17-22 seconds

    Comment Settings:
    Comment Limit: 5-10
    Daily Comment Limit: 200-225
    Delay Comment: 120 - 150 seconds
    Ex of comments are something like: "Great Shot!" "Sweet!" "Wow, I like this.."
    For some reason when I do run the comments I start getting all types of gibberish being sent out, not even sure how it came about ? So until I figure this out, I turned off comments for now.

    Running This from 12am - 11:45pm

    After saving everything and I'm back to the main screen, I see the status is running but it shows 0%. Not sure what's going on but again, I'm only following 1 person and I have no followers after 2 days of running this and tweaking the settings.
     
    Last edited: Jan 24, 2015
  2. Bsmith0731

    Bsmith0731 Newbie

    Joined:
    Jan 24, 2015
    Messages:
    17
    Likes Received:
    4
    Did you hit start?
     
    • Thanks Thanks x 4
  3. Roserosie

    Roserosie Regular Member

    Joined:
    Jun 25, 2013
    Messages:
    213
    Likes Received:
    113
    Location:
    London
    Best way to get it sorted to contact their support. That's what I did this morning and made the changes according what I have been advised to. It seems like it is working for me now.
     
  4. duceduc

    duceduc Supreme Member

    Joined:
    Aug 23, 2014
    Messages:
    1,398
    Likes Received:
    282
    Is your acc set to private?
     
  5. VincentVega

    VincentVega Regular Member

    Joined:
    Nov 19, 2014
    Messages:
    277
    Likes Received:
    46
    Take a look into the activity log what it says there.
     
  6. surfer808

    surfer808 Junior Member

    Joined:
    Jan 23, 2015
    Messages:
    131
    Likes Received:
    25
    Activity Log is blank
     
  7. surfer808

    surfer808 Junior Member

    Joined:
    Jan 23, 2015
    Messages:
    131
    Likes Received:
    25
    Not private because the few photos I do have posted I see a few likes on there.
     
  8. surfer808

    surfer808 Junior Member

    Joined:
    Jan 23, 2015
    Messages:
    131
    Likes Received:
    25
    I contacted them a couple days ago and still haven't heard back yet. I also read a lot of threads that say the support does not respond back and it's very frustrating to other users. I'll try again but I don't want to rely on them if I can try and solve the problem myself. Thanks again for the advice.
     
  9. surfer808

    surfer808 Junior Member

    Joined:
    Jan 23, 2015
    Messages:
    131
    Likes Received:
    25
    Yes, I even see the gear box turning and there's an option to hit "Stop" too. I've deleted the profile and created a new one with all the same settings and it still doesn't work.
     
  10. iPinner

    iPinner Senior Member Premium Member

    Joined:
    Apr 20, 2012
    Messages:
    1,199
    Likes Received:
    1,174
    1) Have you tested if you can do any actions with your Instagram manually (iconosquare, phone, bluestacks)?
    2) Is it a phone verified account? You may be getting phone verification request.
    3) Your follow/like/comment settings seems a bit too high if it's a new account.

    In case it doesn't help you can PM your Skype I may help you.
     
  11. AffluentOne

    AffluentOne Junior Member

    Joined:
    Dec 25, 2014
    Messages:
    133
    Likes Received:
    19
    Does it verify your username/password once you hit start?
     
  12. surfer808

    surfer808 Junior Member

    Joined:
    Jan 23, 2015
    Messages:
    131
    Likes Received:
    25
    I uninstalled the software and reinstalled it and they work now, thanks.. If can still assist that would be awesome. I still have 0 followers. I don't have the ability to PM, is there a way you can PM me and I'll reply?
     
  13. hakanbaba

    hakanbaba Newbie

    Joined:
    Dec 30, 2010
    Messages:
    38
    Likes Received:
    6
    Gender:
    Male
    Location:
    26000
    maybe the problem is your running hours.
    09:00am - 11:45 pm try
     
  14. K.H.R

    K.H.R Jr. VIP Jr. VIP

    Joined:
    Dec 9, 2013
    Messages:
    3,230
    Likes Received:
    1,025
    Gender:
    Male
    Location:
    BHW
    Watch this it may help you:

     
    Last edited by a moderator: May 18, 2016