1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FollowLiker error when "like" photos

Discussion in 'Instagram' started by toomanyrulez, Mar 31, 2016.

  1. toomanyrulez

    toomanyrulez Junior Member

    Joined:
    Nov 8, 2014
    Messages:
    162
    Likes Received:
    15
    Hello, this past 3 days, I am getting error when I tried to like pictures based on location. Since a year ago, I'd been liking pintures based on "united states", since 3 days ago, I got this error:
    "No result found for query: united states".

    So contacted them and they said to make my search query more specific, like new york, los angeles etc. Still doesn't work. Sometimes this error
    "You have previously liked photo with ID:... "

    So why is this? Is there any way to do it? I prefer to use united states as my main search query.
     
  2. colorme

    colorme Supreme Member

    Joined:
    Dec 23, 2015
    Messages:
    1,273
    Likes Received:
    256
    I'm sure you probably already did this, but it might help to do it again.
    Clear all cookies on FL
    Rebuild database.

    Rinse and repeat the above.

    Now close all instances of FL.

    After all instances are closed, do Ctrl+Alt+Del, click on Start Task Manager. Now click on the Processes tab.
    Look for flker.exe or something similar. It it's still there right-click and end task.
    Close the Task Manager.

    Restart FL and see if it works. If not, then the famous FL database is corrupted. Seems like it happens every week since the last 2 updates for FL. I do wish they would do a better job at making sure the "database" doesn't corrupt so easily. Otherwise, FL is a great program.
     
  3. flyassguy

    flyassguy Newbie

    Joined:
    May 29, 2012
    Messages:
    42
    Likes Received:
    10
    Location:
    Canada
    Same has been happening to me too with liking locations...
     
  4. toomanyrulez

    toomanyrulez Junior Member

    Joined:
    Nov 8, 2014
    Messages:
    162
    Likes Received:
    15
    That's the first thing I did, clear all the cookies,
    Also, what I did was by clearing all photos searched, restart FL, restart PC, uninstall and install FL.
    Actually I tried it by creating other account, same thing happen, I guess it's like you said, cause of FL database thingy. I hope it is fixed soon enough.
     
    Last edited: Apr 1, 2016