1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Follow liker not posting captions.

Discussion in 'Instagram' started by Twickburns, Feb 25, 2016.

  1. Twickburns

    Twickburns Junior Member

    Joined:
    Apr 21, 2015
    Messages:
    156
    Likes Received:
    28
    Location:
    Iowa
    Hey everyone.

    I've been having problems with follow liker adding captions to my photos when I have FL post them.

    i run 7 accounts and they use different proxies. It's either a hit or miss. Sometimes the photos have captions sometimes they don't.

    Posting from mobile there are no problems. I never add any hashtags, no links, no mentions, and the captions never have any spam words in them. As an example, they are like "strawberry fruit smoothie with mangos." Something like that. Some accounts are phone verified some are not. But it's happening on all of my accounts even though they are different proxies and I know they aren't considered spam.

    anyone run into this or have any ideas on how to fix it?

    Thanks!
     
  2. Twickburns

    Twickburns Junior Member

    Joined:
    Apr 21, 2015
    Messages:
    156
    Likes Received:
    28
    Location:
    Iowa
    Edit to my post.

    Woke up to a total of 12 posts across my account since last night. Two of the posts had captions. Checked activity log and there are errors while posting. "No caption found for photo 1234567" but they all have captions when I checked on them. They are captions that shouldn't be flagged for spam or anything. So confused, had to turn posting off. Any help on this would be great....
     
  3. Twickburns

    Twickburns Junior Member

    Joined:
    Apr 21, 2015
    Messages:
    156
    Likes Received:
    28
    Location:
    Iowa
    Bump please. Still not working.
     
  4. xinga

    xinga Regular Member

    Joined:
    Apr 1, 2015
    Messages:
    372
    Likes Received:
    128
    all i can say is that i never was able to figure it out either. just not working. i switched to manually posting. i guess it's the saver and better way anyhow. with 7 accounts it might get tough, though
     
  5. florin22xxl

    florin22xxl Regular Member

    Joined:
    Feb 9, 2016
    Messages:
    310
    Likes Received:
    70
    Gender:
    Male
    Happened to me too,FL its just not good for posting.
     
  6. Twickburns

    Twickburns Junior Member

    Joined:
    Apr 21, 2015
    Messages:
    156
    Likes Received:
    28
    Location:
    Iowa
    You manually sign in on your phone and post? Isn't that risky if you run multiple proxies on the accounts?
     
  7. txholdem

    txholdem Elite Member

    Joined:
    Feb 23, 2009
    Messages:
    1,718
    Likes Received:
    209
    i never figure this out either.
    all i know is that if i post something already posted, i get 100% blank captions. ie, EVERY POST gets blank captions.
    in a project that has been working fine, i added "can be purchase thru link in bio" to each, and now i have almost 50% blank caption. it seems that the length has something to do with it, but my captions are not that long at all. FL says there is no limit in length if using import. so idk.

    there are just too many problems, blank captions is relatively minor lol.
     
  8. Stanleedpool

    Stanleedpool Registered Member

    Joined:
    Feb 15, 2016
    Messages:
    55
    Likes Received:
    10
    It's probably a bug. This has also happened to me multiple times too!
     
  9. Twickburns

    Twickburns Junior Member

    Joined:
    Apr 21, 2015
    Messages:
    156
    Likes Received:
    28
    Location:
    Iowa
    I tried 3-5 word captions and also 10+. No luck. I'll just have to slow growth for now as I feel logging into multiple accounts on the same phone is risky with all the ip changes since I run accounts on private proxies.
     
  10. weblues

    weblues Jr. VIP Jr. VIP

    Joined:
    Oct 4, 2008
    Messages:
    2,547
    Likes Received:
    465
    Home Page:
    You saw "No caption found for photo 1234567. If this is not intentional, please add a generic caption that is not assigned to any photo/video" in the log?

    If you put photos in the photo folder and you did not assign caption to all those photos, the photos you did not assign captions to will show that log message and will be posted without caption. Let's say your photo folder contains 10 photos and you assigned caption to just 5, the other 5 photos will be posted without caption because captions were not assigned to them.

    I sent you a PM.