1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fixing imacro script for websta

Discussion in 'Instagram' started by shin07023, Jun 8, 2016.

  1. shin07023

    shin07023 Newbie

    Joined:
    Dec 20, 2015
    Messages:
    2
    Likes Received:
    0
    Hi.

    Please someone help me fix this script for the current websta? thanks.

    URL GOTO=http://websta.me/tag//
    SET !ERRORIGNORE YES
    TAG POS=1 TYPE=I ATTR=DATA-REACTID:*&&CLASS:glyphicon<SP>glyphicon-heart-empty<SP>like-icon&&TXT:
    WAIT SECONDS=30
    TAG POS=1 TYPE=I ATTR=DATA-REACTID:*&&CLASS:glyphicon<SP>glyphicon-heart-empty<SP>like-icon&&TXT:
    WAIT SECONDS=31
    TAG POS=1 TYPE=I ATTR=DATA-REACTID:*&&CLASS:glyphicon<SP>glyphicon-heart-empty<SP>like-icon&&TXT:
    WAIT SECONDS=32
    TAG POS=1 TYPE=I ATTR=DATA-REACTID:*&&CLASS:glyphicon<SP>glyphicon-heart-empty<SP>like-icon&&TXT:
    WAIT SECONDS=30
    TAG POS=1 TYPE=I ATTR=DATA-REACTID:*&&CLASS:glyphicon<SP>glyphicon-heart-empty<SP>like-icon&&TXT:
    WAIT SECONDS=31
     
  2. dzyothwrld

    dzyothwrld Registered Member

    Joined:
    Apr 14, 2016
    Messages:
    86
    Likes Received:
    3
    URL GOTO=http://websta.me/tag/SOMETHING/
    SET !ERRORIGNORE YES
    TAG POS=1 TYPE=I ATTR=DATA-REACTID:*&&CLASS:fa<SP>fa-heart-o<SP>like-icon&&TXT:
    WAIT SECONDS=45
     
  3. yeahi

    yeahi Newbie

    Joined:
    Jun 8, 2016
    Messages:
    1
    Likes Received:
    0
    Gender:
    Male
    Thanks!

    Seems they may be trying to rid the site of script compatibility. They've already revamped it twice within the past couple of weeks.
     
  4. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    7,288
    Likes Received:
    8,260
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    They just changed their whole site practically. These kind of changes are bound to happen when a site is new and updated frequently. If they want to block scripts, they need to do better than this. :) All you need to do is record a new macro with the changed attributes and the macro is working again.
     
  5. jewradly

    jewradly Junior Member

    Joined:
    Feb 9, 2012
    Messages:
    128
    Likes Received:
    13
    Occupation:
    Bau5
    Location:
    Californee
    Yo guys,

    after messing around for like 15 minutes trying to get a new script to work because the one posted here didn't work, I figured it out.

    SET !ERRORIGNORE YES
    URL GOTO=https://websta.me/tag/YOURTAG/
    TAG POS=1 TYPE=I ATTR=CLASS:fa<SP>fa-heart-o<SP>like-icon&&DATA-REACTID:*
    WAIT SECONDS=5
    TAG POS=1 TYPE=I ATTR=CLASS:fa<SP>fa-heart-o<SP>like-icon&&DATA-REACTID:*
    WAIT SECONDS=5
    TAG POS=1 TYPE=I ATTR=CLASS:fa<SP>fa-heart-o<SP>like-icon&&DATA-REACTID:*
    WAIT SECONDS=5
     
  6. shin07023

    shin07023 Newbie

    Joined:
    Dec 20, 2015
    Messages:
    2
    Likes Received:
    0
    Thanks!! Really Thank you.
     
  7. RafaelThaGreat

    RafaelThaGreat BANNED BANNED

    Joined:
    May 8, 2015
    Messages:
    48
    Likes Received:
    3
    Fix done?
     
  8. teeee

    teeee Newbie

    Joined:
    Jan 10, 2016
    Messages:
    48
    Likes Received:
    1
    I tried jewradlv's script, but i can't seem to get it to move down the list onto the next page, instead the script refreshes to the top of the tag. The old script used to move down to the next page, has anyone work out how to do this?