1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Facebook Posting Need Help!

Discussion in 'FaceBook' started by xIRaTeD, Mar 4, 2016.

  1. xIRaTeD

    xIRaTeD Regular Member

    Joined:
    Dec 22, 2014
    Messages:
    250
    Likes Received:
    45
    Location:
    Dark Dublin
    Ok so i have automated posts being shared on my social media accounts including facebook,
    I was using ifttt to share them, it was working fine showing the featured image, but then all of a sudden it just stopped?

    It now just shares the post with no featured image , or else it would just use the same post image over and over again?
    Even when i link it manually it just uses the same unrelated image and not the featured one for the post?

    Any help with this BS? Please:rolleyes:
     
  2. islandman1010

    islandman1010 Elite Member

    Joined:
    May 10, 2008
    Messages:
    1,698
    Likes Received:
    223
    Have you tried your link in the facebook linter and got it to scrape it again and see what it shows as the image.
     
  3. xIRaTeD

    xIRaTeD Regular Member

    Joined:
    Dec 22, 2014
    Messages:
    250
    Likes Received:
    45
    Location:
    Dark Dublin
    Yeah i tried it there still the same problem , iv tried different facebook accounts aswell and it still just gives me the same unrelated image and sais page not found below it, but does click into the post and video...
    Anyone any help please?