1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

external links not adding properly

Discussion in 'Blogging' started by neteater, Apr 7, 2015.

  1. neteater

    neteater Jr. VIP Jr. VIP

    Joined:
    Feb 14, 2009
    Messages:
    566
    Likes Received:
    335
    Location:
    somewhere between CPU an d heat sink
    Home Page:
    hi, i am trying to add external link to my content, but its not adding properly, its always adding my website url before actual link, i am totally clueless about it, can some one help, i have added link in excel using instert hyperlink and in excel its properly inserted and checked, but in wp its converting. here is link to that post in question
     
    Last edited: Apr 7, 2015
  2. neteater

    neteater Jr. VIP Jr. VIP

    Joined:
    Feb 14, 2009
    Messages:
    566
    Likes Received:
    335
    Location:
    somewhere between CPU an d heat sink
    Home Page:
    issue solved. mods please close the thread.
     
  3. J-S-T

    J-S-T Supreme Member

    Joined:
    Jul 27, 2013
    Messages:
    1,252
    Likes Received:
    626
    Gender:
    Male
    Location:
    Fb and BHW
    Just Posting this because i believe the possible issue would be you are not adding "http://" to the external link.

    Op can confirm if this was the issue so other can know what to do when the face similar problem.
     
  4. neteater

    neteater Jr. VIP Jr. VIP

    Joined:
    Feb 14, 2009
    Messages:
    566
    Likes Received:
    335
    Location:
    somewhere between CPU an d heat sink
    Home Page:
    no issue was with ahref parameter.
     
    • Thanks Thanks x 1
  5. togerr

    togerr Registered Member

    Joined:
    Jan 6, 2014
    Messages:
    71
    Likes Received:
    14
    it's so selfish to open a thread asking for a solution and once it is solved to ask the mod to close the thread without even posting how he solved it.
    Forum help its members. It's giving and taking. Some people only know taking!!!