1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EnhanceViews Bug

Discussion in 'YouTube' started by BlueShiftXD, Mar 31, 2013.

  1. BlueShiftXD

    BlueShiftXD Newbie

    Joined:
    Mar 30, 2013
    Messages:
    16
    Likes Received:
    1
    Whenever I try to log in, there is a captcha which is not visible. Not even the box to type it in.

    Anyone have a fix?

    Switch Browsers, it will work.
     
    Last edited: Mar 31, 2013
  2. tapangoldy_

    tapangoldy_ Registered Member

    Joined:
    Jan 14, 2013
    Messages:
    60
    Likes Received:
    23
    I cant see your words :)
     
  3. BlueShiftXD

    BlueShiftXD Newbie

    Joined:
    Mar 30, 2013
    Messages:
    16
    Likes Received:
    1
    Really? It says this.
    'Whenever I try to log in, there is a captcha which is not visible. Not even the box to type it in.

    Anyone have a fix?'
     
  4. innozemec

    innozemec Jr. VIP Jr. VIP

    Joined:
    Aug 19, 2011
    Messages:
    5,290
    Likes Received:
    1,799
    Location:
    www.Indexification.com
    Home Page:
    i just logged in fine without any issues.. maybe your browser is the issue? try flushing cache.. and restart browser
     
  5. John P

    John P Jr. VIP Jr. VIP

    Joined:
    Feb 12, 2013
    Messages:
    330
    Likes Received:
    128
    Occupation:
    IM
    Location:
    Online
    Home Page:
    I had that problem too with FF.Try loging in with Chrome,it worked for me.
     
    • Thanks Thanks x 1
  6. BlueShiftXD

    BlueShiftXD Newbie

    Joined:
    Mar 30, 2013
    Messages:
    16
    Likes Received:
    1
    Thanks! I was using Chrome and it wouldn't work. Downloaded Firefox and it now works, Cheers!