1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enhance Views Plugin Not Working?

Discussion in 'Black Hat SEO Tools' started by boozie, Mar 22, 2013.

  1. boozie

    boozie Power Member

    Joined:
    Jan 6, 2009
    Messages:
    580
    Likes Received:
    217
    Gender:
    Male
    Occupation:
    Looking for a way to quit my 'real' job.
    Location:
    New York, New York
    My enhance views accts don't work anymore. It seems the plugin stopped working and just disappears from the top of the browser at the end of the first video, so it plays one video and that's it.

    Anybody else having this problem?
     
  2. Oblivion13

    Oblivion13 Regular Member

    Joined:
    Sep 7, 2011
    Messages:
    459
    Likes Received:
    247
    Happening to me to both on ff and chrome.
     
  3. vincent121

    vincent121 Newbie

    Joined:
    Dec 21, 2011
    Messages:
    17
    Likes Received:
    1
    same for me. Even on Opera
     
  4. Oblivion13

    Oblivion13 Regular Member

    Joined:
    Sep 7, 2011
    Messages:
    459
    Likes Received:
    247
    Will this fix the bug? Its getting bad when you need a passport to get views... DAMN YOU YT....
     
  5. lskt2012

    lskt2012 Newbie

    Joined:
    May 24, 2011
    Messages:
    22
    Likes Received:
    18
    working here. did you install the update this morning?
     
  6. Oblivion13

    Oblivion13 Regular Member

    Joined:
    Sep 7, 2011
    Messages:
    459
    Likes Received:
    247
    I dont see a link to update the plugin. I checked on firefox side and it says its up to date.
     
  7. boozie

    boozie Power Member

    Joined:
    Jan 6, 2009
    Messages:
    580
    Likes Received:
    217
    Gender:
    Male
    Occupation:
    Looking for a way to quit my 'real' job.
    Location:
    New York, New York
    Same thing with me, I don't see a link to update the plugin or any news about it either.