1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Emails don't get activated with Xrumer 5.0.12? Does anyone know what to do?

Discussion in 'Black Hat SEO Tools' started by loopy22, Dec 19, 2010.

  1. loopy22

    loopy22 Newbie

    Joined:
    Aug 1, 2010
    Messages:
    35
    Likes Received:
    6
    Home Page:
    hi everyone
    I recently bought xrumer and I could not get emails activated since.I use gmail accounts and pop service is enabled. Could anyone help me with that?
     
  2. egywbas

    egywbas Registered Member

    Joined:
    Nov 30, 2010
    Messages:
    66
    Likes Received:
    5
    i really dont know .. i wish someone help u :)
     
  3. reinie

    reinie Elite Member

    Joined:
    Jan 16, 2009
    Messages:
    1,574
    Likes Received:
    1,040
    seriously? please dont clutter up threads to up your post count...

    anyway...did you insert the username and password of your gmail account into the xpop.txt file?
     
  4. loopy22

    loopy22 Newbie

    Joined:
    Aug 1, 2010
    Messages:
    35
    Likes Received:
    6
    Home Page:
    No I did not,I tought inserting them on the project would be enough,would it affect the finished submissions if I do it now?
     
  5. loopy22

    loopy22 Newbie

    Joined:
    Aug 1, 2010
    Messages:
    35
    Likes Received:
    6
    Home Page:
    I did insert them but did not work
     
  6. reinie

    reinie Elite Member

    Joined:
    Jan 16, 2009
    Messages:
    1,574
    Likes Received:
    1,040
    if you inserted it in the pop.txt file, and you went to Options > Profile activation via e-mail > Automatic

    otherwise I have no idea my friend...double check your passwords and address and mae sure pop is enabled...
     
  7. moneymatt

    moneymatt Newbie

    Joined:
    Jan 7, 2008
    Messages:
    25
    Likes Received:
    6
    make sure you have the right port set in xpop.txt