1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DukeWare: YT Advertiser

Discussion in 'YouTube' started by latox, Oct 16, 2010.

  1. latox

    latox Registered Member

    Joined:
    Aug 31, 2009
    Messages:
    61
    Likes Received:
    9
    Occupation:
    Web Developer
    Location:
    Australia
    When trying to post comments, all it says is Reinitializing thread, One thread failed repeatedly, then it says done without posting any.

    Anyone else getting this error?
     
  2. festeris101

    festeris101 Regular Member

    Joined:
    Mar 11, 2010
    Messages:
    285
    Likes Received:
    206
    Are you using proxies? Make sure it's ticked. Also if you're using decaptcher make sure you put in the right password, I didn't and it kept doing the reinitializing thread jig.
     
    • Thanks Thanks x 1
  3. arbydee2

    arbydee2 Regular Member

    Joined:
    Mar 20, 2010
    Messages:
    413
    Likes Received:
    223
    Location:
    127.0.0.1
    Home Page:
    Must be a proxy problem. Email support (me) :)
     
  4. chipmunk951

    chipmunk951 Senior Member

    Joined:
    May 10, 2010
    Messages:
    1,011
    Likes Received:
    443
    Occupation:
    IM
    Location:
    Zimbabwe
    Check the account your using most of the time I get that error it's because the account has some issue with it whether it be a copyright issue or account warning that it needs to get past.
     
  5. latox

    latox Registered Member

    Joined:
    Aug 31, 2009
    Messages:
    61
    Likes Received:
    9
    Occupation:
    Web Developer
    Location:
    Australia
    I'm not using proxies and the decaptcha info is right..
     
  6. chipmunk951

    chipmunk951 Senior Member

    Joined:
    May 10, 2010
    Messages:
    1,011
    Likes Received:
    443
    Occupation:
    IM
    Location:
    Zimbabwe
    Check the account manually.