1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Don't get domainage

Discussion in 'White Hat SEO' started by Bytefaker, May 26, 2010.

  1. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
    Hi,

    I've got a domain registered (and content on it) since 1 1/2 year. But with every check I do, I can't get the domainage.

    I found out that the domainage is mostly based on the first entry of archive.org whichs is owned by Alexa. So I searched my logs for the Alexy bot, and found it in them.

    I don't have any idea what I can do to get my right (or at least a) domain-age.

    Are there any ideas?

    Best regards,
    Bytefaker
     
  2. terryuk

    terryuk Junior Member

    Joined:
    Feb 5, 2009
    Messages:
    156
    Likes Received:
    14
    Occupation:
    Crack whore
    Domaintools.com/domain.com shoud show first registration date, archive.org isn't always so accurate but a good start
     
    • Thanks Thanks x 1
  3. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
    This shows everything correctly.. :) But I think for the most checks Archive.org is used. Does it really takes so long to get included into Archive.org?
     
  4. markmaster

    markmaster Registered Member

    Joined:
    Apr 5, 2010
    Messages:
    53
    Likes Received:
    4
    I got exactly the same problem with my site, domain was first registered years ago, but still does not show up in archive.org? (probably traffic related..?)

    :(

    Registrar History:
    4 registrars with 2 drops.
    NS History:
    15 changes on 9 unique name servers over 3 years.
    IP History:
    13 changes on 10 unique name servers over 6 years.
    Whois History:
    56 records have been archived since 2000-09-06 .
     
    Last edited: May 27, 2010
  5. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
    I read the FAQ and manually submitted my Site to Alexa again but it doesn't seems to be helping. A DMOZ entry is nearly impossible at this times... So I really searching for a solution of this problem.

    A blog from me which is about 3 years old is included in Archive.org without any problems...