1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

does anyone else have issue with tubeautomator not verifying accs?

Discussion in 'YouTube' started by cpaaddict, Jul 19, 2008.

  1. cpaaddict

    cpaaddict Supreme Member

    Joined:
    Apr 6, 2007
    Messages:
    1,312
    Likes Received:
    920
    Location:
    UK - Bristol
    hi al. well i finally got it. but just been playing with it. made 12 accs/ then went to verify them and it wouldnt. just said coulndt verify now please try later.. whats this all about? why wont verify? anyone know or have any ideas?

    sorry for posting this here but i know there are many tubeautomator users in here. so hopefully can get some help

    dan
     
  2. adeline

    adeline Registered Member

    Joined:
    Jul 13, 2008
    Messages:
    61
    Likes Received:
    14
    First set up your catch-all on your domain and then validate it to check if the emails are forwarded properly. If it fails, then try using a timeout of say 60 seconds or even the max of 180 that it allows.

    If even after that the catch-all does not validate then it means that your catch-all is not set up correctly.

    Once you get the catch-all working fine, it will create accounts and verify them properly.

    If a working catch-all suddenly stops validating newly created youtube accounts then it means that your catch-all domain has been blocked by youtube and its time to get a new domain.

    Just my 2 cents and I hope that helped.
     
  3. cpaaddict

    cpaaddict Supreme Member

    Joined:
    Apr 6, 2007
    Messages:
    1,312
    Likes Received:
    920
    Location:
    UK - Bristol
    yeh working now lol just bit buggy when making the accs. loads of error pop ups im gettnig.
     
  4. adeline

    adeline Registered Member

    Joined:
    Jul 13, 2008
    Messages:
    61
    Likes Received:
    14
    Oh and if all else is working fine and you are getting those occasional popup error message boxes then its 99% your proxy's fault.

    Notable errors I have figured out so far are "405 underlying connection was unexpectedly closed", "403 you are forbidden to access this resource" and "The server refused the connection."
    And this one is rare, "startindex was less than" something blah I forget lol

    To confirm this run a test without using proxies and you wont get those errors.
     
  5. cpaaddict

    cpaaddict Supreme Member

    Joined:
    Apr 6, 2007
    Messages:
    1,312
    Likes Received:
    920
    Location:
    UK - Bristol
    yeh same lol. any ideas where to get some good proxies? was using tubeincreasers ones but they shit