1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did my Blog get Hi-Jacked?

Discussion in 'Blogging' started by skyrain, Sep 27, 2009.

  1. skyrain

    skyrain Registered Member

    Joined:
    Sep 16, 2009
    Messages:
    65
    Likes Received:
    62
    I recently went to do something with one of my blogs and this is what I get (going to the main page and going to the login page)

    ------------------------------------------------------------
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, cpbackup@gmail.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    -----------------------------------------------------------------


    That email address does not look familiar to me at all. Does that mean someone with that email hacked my blog? I don't know why, it's not got PR, it's not terrific in traffic, or anything else. Just an old personal blog I haven't been doing much with.



    It's on a free host that I know won't be much help at all, so I have a feeling I'm kind of on my own here...
     
  2. zackster

    zackster Registered Member

    Joined:
    Jan 9, 2009
    Messages:
    66
    Likes Received:
    33
    Ah... The ye old screw you message. I don't think your blog was hijacked, but i do think that you are using some very buggy code. Have you added any new plug-ins recently? Or are you using a nulled script?
    Posted via Mobile Device
     
    • Thanks Thanks x 1
  3. ericsson

    ericsson Elite Member Premium Member

    Joined:
    Apr 25, 2009
    Messages:
    2,642
    Likes Received:
    8,132
    Occupation:
    www
    Location:
    Swe
    Home Page:
    Well, try search on google.. You´ll get much better results than people here posting a reply to you..

    Code:
    http://phpwsforums.com/showthread.php?t=6377
    You are using also free web hosting, could be that... But also check your .htacess file ...
     
    • Thanks Thanks x 1
  4. skyrain

    skyrain Registered Member

    Joined:
    Sep 16, 2009
    Messages:
    65
    Likes Received:
    62
    EDIT: Fixed :) I found the problem and I'm too embarrassed to say what it was LOL






    No, no nulled anythings and I haven't done anything with it in months probably.

    Thanks for that link, I'll see if it solves the problem.
     
    Last edited: Sep 27, 2009