1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Decaptcher & Clad

Discussion in 'Black Hat SEO Tools' started by Lucy1984, Oct 7, 2011.

  1. Lucy1984

    Lucy1984 Junior Member

    Joined:
    Jun 3, 2011
    Messages:
    104
    Likes Received:
    26
    Location:
    Las Vegas
    Bear with me, this is the first time I've used CLAD, so I'm struggling a bit!

    I purchased "credits" over at Decaptcher. I set them up in settting on CLAD. So I put in my port, login, and password. The top "Enable this captcha service" is checked. However, I am still being prompted to enter the captcha myself. I thought I had to wait a few seconds, and see if the system picked it up, but it didn't. Not sure where I went wrong and would appreciate any help! Thanks guy/gals :)
     
  2. Lucy1984

    Lucy1984 Junior Member

    Joined:
    Jun 3, 2011
    Messages:
    104
    Likes Received:
    26
    Location:
    Las Vegas
    Nevermind. I guess it has to completely time out before it enters it!
     
  3. rocketaces7

    rocketaces7 Newbie

    Joined:
    Dec 17, 2010
    Messages:
    33
    Likes Received:
    8
    decaptcher sucks. dont use
     
  4. SpyGlass

    SpyGlass Newbie

    Joined:
    Oct 6, 2011
    Messages:
    17
    Likes Received:
    1
    Occupation:
    SEO master
    Location:
    International Traveller
    Death by captcha is great, try that
     
  5. Lucy1984

    Lucy1984 Junior Member

    Joined:
    Jun 3, 2011
    Messages:
    104
    Likes Received:
    26
    Location:
    Las Vegas
    Ha, too late. It seems to working fine for me though right now.