Damn You FireFox!

Discussion in 'BlackHat Lounge' started by coreygeer, Jan 15, 2009.

  1. coreygeer

    coreygeer BANNED BANNED

    Joined:
    Oct 30, 2007
    Messages:
    527
    Likes Received:
    933
    When I try to view Blackhatworld in FireFox it's giving me a "Bad Gateway Request"

    I figured the website was down so I tried it in Internet Explorer, works like a charm now.
     
  2. Sara

    Sara Registered Member

    Joined:
    Dec 28, 2007
    Messages:
    98
    Likes Received:
    71
    Location:
    Australia
    I had that a while back ... it seemed to work itself out after a few hours and has been fine for me ever since in FF
     
  3. pintonbd

    pintonbd Power Member

    Joined:
    Feb 12, 2008
    Messages:
    619
    Likes Received:
    186
    Occupation:
    Banker
    one time it happnned me in opera also..
     
  4. tyrvidar

    tyrvidar Registered Member

    Joined:
    May 28, 2007
    Messages:
    51
    Likes Received:
    59
    This happens to me all the time but when I clear my cookies and sessions, it works fine again.
     
  5. coreygeer

    coreygeer BANNED BANNED

    Joined:
    Oct 30, 2007
    Messages:
    527
    Likes Received:
    933
    It's resolved now, it's doing it with IExplorer this time.

    Hrmm.. weird. Oh well, CCleaner takes care of it pretty quick for me.. I rarely ever clear cache/cookies though because I always forget to write down some of my passwords and I like the "lazy" feature of them showing up when I enter the website.