1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Comment Problem

Discussion in 'Link Building' started by Italian Hawk, Nov 25, 2009.

  1. Italian Hawk

    Italian Hawk Power Member

    Joined:
    Apr 21, 2009
    Messages:
    589
    Likes Received:
    126
    Sometimes after hitting submit on a wordpress blog it brings me to a white screen with the URL blog.com/wp-comments-post.php. It doesn't post, it doesn't load.

    I go to another post on the blog and it works fine and the above url doesn't show up. Any idea why this is happening? I'm using the most updated version of Fire Fox.

    (As a side note, think about how many random backlinks sites like blog.com and example.com get)
     
  2. soulfly

    soulfly Junior Member

    Joined:
    Nov 20, 2008
    Messages:
    118
    Likes Received:
    138
    Location:
    BHW
    clear browser cache. It should fix the prob. If you are using Firefox, try Ctrl+Shift+Del , then check "chache" and press clear now. Then try the url you are getting problem.

    If you are still having the problem, reinstall latest firefox.
     
  3. Italian Hawk

    Italian Hawk Power Member

    Joined:
    Apr 21, 2009
    Messages:
    589
    Likes Received:
    126
    Now I have no history, no logins, and it still doesn't work.
     
  4. Italian Hawk

    Italian Hawk Power Member

    Joined:
    Apr 21, 2009
    Messages:
    589
    Likes Received:
    126
  5. soulfly

    soulfly Junior Member

    Joined:
    Nov 20, 2008
    Messages:
    118
    Likes Received:
    138
    Location:
    BHW
    format PC then :D