1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Coding Fix? [Need Help]

Discussion in 'Black Hat SEO' started by PandaDomo, Dec 30, 2014.

  1. PandaDomo

    PandaDomo Senior Member

    Joined:
    Apr 30, 2012
    Messages:
    1,122
    Likes Received:
    450
    Issue fixed.

    Credit to fatboy for helping me out, thanks!
     
    • Thanks Thanks x 1
    Last edited: Dec 30, 2014
  2. mkbowers99

    mkbowers99 Regular Member

    Joined:
    Mar 19, 2012
    Messages:
    295
    Likes Received:
    60
    Make sure the html file is named index.html. Also, the index.html needs to be in the public_html folder. Hope that helps bro.
     
  3. PandaDomo

    PandaDomo Senior Member

    Joined:
    Apr 30, 2012
    Messages:
    1,122
    Likes Received:
    450
    Alright, I'll change the html file name to index.html. And yes, it's currently in the public_html folder.

    Edit: Nope, this didn't change anything :/

    Second Edit: I included a picture if it helps. I have the current .html file I need highlighted.

    Third Edit: Got it fixed, removed picture.
     
    Last edited: Dec 30, 2014
  4. PandaDomo

    PandaDomo Senior Member

    Joined:
    Apr 30, 2012
    Messages:
    1,122
    Likes Received:
    450
    Bump, anybody? Still need this fixed.
     
  5. fatboy

    fatboy Elite Member

    Joined:
    Aug 13, 2008
    Messages:
    1,618
    Likes Received:
    3,232
    Occupation:
    Retired
    Location:
    Old Peoples Home
    Give me a shout on Skype if you want me to take a look - id is custombot
     
    • Thanks Thanks x 1
  6. mktanny

    mktanny Regular Member

    Joined:
    Oct 22, 2009
    Messages:
    225
    Likes Received:
    62
    Occupation:
    Blog editor and IM
    You have wordpress installed in the same folder as your index.html file , wordpress will try to use index.php instead of a html file . Make a new folder your new domain and use that folder for your new domains files.
     
  7. fatboy

    fatboy Elite Member

    Joined:
    Aug 13, 2008
    Messages:
    1,618
    Likes Received:
    3,232
    Occupation:
    Retired
    Location:
    Old Peoples Home

    Good spot that man :)
     
  8. divok

    divok Senior Member

    Joined:
    Jul 21, 2010
    Messages:
    1,067
    Likes Received:
    648
    Location:
    .IN
    you are uploading html page in your wordpress root directory ? Are you sure ?

    can you reach domain.com/index.html directly .

    also copy paste your htaccess file
     
  9. PandaDomo

    PandaDomo Senior Member

    Joined:
    Apr 30, 2012
    Messages:
    1,122
    Likes Received:
    450
    Added, thanks!

    I created a new folder in the public_html (same thing you see in the picture) and uploaded the images in a subfolder as well as the index.html, but it didn't solve my issue :/ I'm pretty sure I did it wrong though..
     
  10. Alexcvc

    Alexcvc Newbie

    Joined:
    Feb 2, 2015
    Messages:
    20
    Likes Received:
    0
    Occupation:
    Guest Posting on High Authority News Sites PR5+ DA
    Maby... Try change priority between index.html and index.php in .httpacces