1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cloned Wordpress site showing Adsense for previous domain

Discussion in 'Blogging' started by 3Infidels, Jan 11, 2012.

  1. 3Infidels

    3Infidels BANNED BANNED

    Joined:
    May 20, 2009
    Messages:
    480
    Likes Received:
    118
    I cloned a Wordpress site from one domain to another. The individual posts are showing the correct Adsense advertisements, but the home page is still showing ads for the previous site's keywords.

    Anyway, cloned the site (There are many guides - basically copy the files and the database contents).

    I deleted the old posts, created a new one, created new tags and categories and deleted the old ones. I went completely through all the Dashboard menus and removed any references to the old site and its keywords.

    Any ideas where Adsense is pulling keywords from?
     
  2. wickedguy

    wickedguy Supreme Member

    Joined:
    Jul 22, 2009
    Messages:
    1,402
    Likes Received:
    1,379
    Location:
    BHW--> South Africa
    Home Page:
    it could be that google is checking the cookies on your pc? you were at the old site when you cloned. clear your history, do a search in google for something else and then visit the new site :D
     
  3. 3Infidels

    3Infidels BANNED BANNED

    Joined:
    May 20, 2009
    Messages:
    480
    Likes Received:
    118
    Thanks for the suggestion, but that's not it. I tried it on a completely different PC that had never visited either the new site or the old one, and it's still showing Adsense for the old keywords.
     
  4. 3Infidels

    3Infidels BANNED BANNED

    Joined:
    May 20, 2009
    Messages:
    480
    Likes Received:
    118
    I disabled all the plug-in's one at a time, and emptied all the caches each time. Still no luck. I added the site to Google Webmaster Tools and got it verified, and submitted the sitemap. Maybe I need to wait for it to get spidered again?