1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Check this out.. seems like a small problem [+free theme]

Discussion in 'Black Hat SEO' started by FstQuik07, Aug 27, 2012.

  1. FstQuik07

    FstQuik07 Junior Member

    Joined:
    Sep 5, 2011
    Messages:
    106
    Likes Received:
    26
    Not getting any response in the proper forum, so.. could anyone point me to the right direction here?

    My Goal:
    Get thumbnails to show.


    Here's the link to the image.. the code seems about right same to an amateur:

    Code:
    http://i.imgur.com/OQvCy.jpg
    
          
     
    Theme:

    Code:
    http://www.blackhatworld.com/blackhat-seo/templates-themes/458454-get-up-date-woothemes-packs-july-2012-a-2.html#post4603741
    
    I'd really appreciate the help, thanks..
     
  2. FstQuik07

    FstQuik07 Junior Member

    Joined:
    Sep 5, 2011
    Messages:
    106
    Likes Received:
    26
    [double post]
     
    Last edited: Aug 28, 2012
  3. ice41

    ice41 Power Member

    Joined:
    Aug 18, 2012
    Messages:
    783
    Likes Received:
    248
    Occupation:
    Web Designer
    Location:
    Land of Pineapples
    So what's the issue? Thumbs seems to be fine.
     
    • Thanks Thanks x 1
  4. FstQuik07

    FstQuik07 Junior Member

    Joined:
    Sep 5, 2011
    Messages:
    106
    Likes Received:
    26
    The top one is my site.

    It's not showing the youtube preview :06:
     
    Last edited: Aug 28, 2012
  5. FstQuik07

    FstQuik07 Junior Member

    Joined:
    Sep 5, 2011
    Messages:
    106
    Likes Received:
    26
    Also, thanks for replying..