1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't post replies in WTB section

Discussion in 'Forum Suggestions & Feedback' started by john colin, Dec 5, 2009.

  1. john colin

    john colin Registered Member

    Joined:
    Nov 12, 2008
    Messages:
    50
    Likes Received:
    31
    I don't know where this thread should go, I believe here is the place, kindlt move it if needed
    I've been able to post to all sections with no problems, for a couple of days now and I am not able to post replies in (Want to Buy) section, I can open new threads there but not reply others' threads, each time I try I got this message:

    john colin, you do not have permission to access this page. This could be due to one of several reasons:

    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.


    I am able to post threads/replies in all other sections with no problems
    Anyone help me please
     
  2. proxygo

    proxygo Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 2, 2008
    Messages:
    10,228
    Likes Received:
    8,692
    i think its probably tied to a post count
    or something like that
     
  3. blazen

    blazen Regular Member

    Joined:
    Mar 8, 2008
    Messages:
    471
    Likes Received:
    147
    No, I don't believe that is the reason. I able to create threads there, but I am not able to reply on someone else's thread. I do see Jr. VIP with lesser posts than what I have is able to reply on other threads at WTB.

    This is something new as before I was able to reply on other threads there so now may be only Jr. VIP and higher can reply there.
     
    Last edited: Dec 6, 2009
  4. JesterJoker

    JesterJoker Regular Member

    Joined:
    Jan 13, 2008
    Messages:
    237
    Likes Received:
    28
    I was getting errors on IE8 even clicking most menu buttons.. and stuff the other day.. so i installed chrome and no issues yet.
     
  5. john colin

    john colin Registered Member

    Joined:
    Nov 12, 2008
    Messages:
    50
    Likes Received:
    31
    I don't know about others, but for me, I used to post replies before without any problems at all, see:
    http://www.blackhatworld.com/blackhat-seo/want-buy/34015-wtb-custom-made-gm-il-accnts.html
    http://www.blackhatworld.com/blackhat-seo/want-buy/26217-want-buy-powerarticlerewriter.html
    These two threads have replies posted with me long time ago without any problems at all, now I can't
    I used to use FF, I tried IE7 & 8, Chrome and Safari and the same problem exist

    Any moderator here?? looks like isn't my problem alone, others have the same problem as well
     
  6. Cyb3r Don

    Cyb3r Don BANNED BANNED

    Joined:
    Jul 12, 2008
    Messages:
    242
    Likes Received:
    57
    Well i also used to face this problem of my early stage. Never knew the reason .
     
  7. john colin

    john colin Registered Member

    Joined:
    Nov 12, 2008
    Messages:
    50
    Likes Received:
    31

    Anyone found out what is happening or not yet??
    BTW, did any moderator ever came here :(
     
  8. john colin

    john colin Registered Member

    Joined:
    Nov 12, 2008
    Messages:
    50
    Likes Received:
    31
    I've tried over the past 2 weeks to find a solution, but seems none
    finally I decided to pm a moderator to find a solution, hope this gonna work :)
     
  9. varundbest

    varundbest Jr. VIP Jr. VIP Premium Member

    Joined:
    Oct 15, 2009
    Messages:
    763
    Likes Received:
    495
    Well i just checked and i am also unable to post in that section!