Can't Post in JV Section

Discussion in 'BlackHat Lounge' started by @shelton_sellers, Oct 30, 2012.

  1. @shelton_sellers

    @shelton_sellers BANNED BANNED

    Joined:
    Sep 16, 2012
    Messages:
    206
    Likes Received:
    143
    In the sticky post attached to the "Joint Venture" section of the forum, it states that you must have 50+ posts and have an account that was opened 30 or more days ago.
    Both of those requirements have been met, yet I am not able to post in the section.

    Anyone know why?
     
  2. nickk

    nickk BANNED BANNED

    Joined:
    Feb 1, 2009
    Messages:
    616
    Likes Received:
    262
    All job thread has to be approved by a moderator first
    If it does not show up after some hour it means that it was not approved
     
  3. @shelton_sellers

    @shelton_sellers BANNED BANNED

    Joined:
    Sep 16, 2012
    Messages:
    206
    Likes Received:
    143
    I don't even have the option to post a thread.
    The button isn't there.
     
  4. @shelton_sellers

    @shelton_sellers BANNED BANNED

    Joined:
    Sep 16, 2012
    Messages:
    206
    Likes Received:
    143
    Still looking to see if I can get a JV thread going since the requirements are there for my account.

    Thanks,
     
  5. mrsix

    mrsix Power Member

    Joined:
    Sep 13, 2008
    Messages:
    785
    Likes Received:
    466
    Location:
    PNW
    Contact a mod directly.
     
  6. WizGizmo

    WizGizmo Super Moderator Staff Member Moderator Jr. VIP Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    4,479
    Likes Received:
    56,738
    Gender:
    Male
    You probably failed to scroll down and hit the Agreement
    check box before hitting the Submit button.

    "Wiz"
     
  7. @shelton_sellers

    @shelton_sellers BANNED BANNED

    Joined:
    Sep 16, 2012
    Messages:
    206
    Likes Received:
    143
    There is no button to "Post a Thread"...
    I can't start one at all in the section as if I am on a brand new account.