1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant connect to scrapebox

Discussion in 'Black Hat SEO' started by excessive34, May 5, 2011.

  1. excessive34

    excessive34 Junior Member

    Joined:
    Apr 1, 2011
    Messages:
    111
    Likes Received:
    6
    So, I've had it for over a month now. Suddenly I can not connect to the server.

    Unable to access any Scrapebox server at the moment.
    the connection was aborted before we could reach our server.
    This is the behavior of a firewall blocking Scrapebox.
    Please ensure that you allow Scrapebox to connect to the internet.


    There is no firewall blocking scrapebox right now.
     
  2. nerrvana

    nerrvana Junior Member

    Joined:
    May 17, 2009
    Messages:
    148
    Likes Received:
    41
    Occupation:
    Master Of Puppets
    Location:
    East Coast
    Mine is working fine. I've never encountered this problem. Maybe restart your computer or the software?
     
  3. excessive34

    excessive34 Junior Member

    Joined:
    Apr 1, 2011
    Messages:
    111
    Likes Received:
    6
    Started last night. Started going really slow then I closed it and attempted to reopen and was greeted with this.

    I've restarted the software dozens of times, attempted to turn my firewall off and restarted the computer. Nothing has worked.
     
  4. brutang

    brutang Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    193
    Likes Received:
    81
    I'm getting something off with scrapebox today as well. On my home computers in the USA as well as my dedicated servers in Europe (i own 3 copies of scrapebox) I'm getting 5-10% of my regular success rate. On a list of 90k AA blogs I usually get 60-70k verified links. Today, it's about 5500-7000.

    Been using the same premium private proxies every step of the way and i've run the list 20x with the same success results every time. I even tried running it WITHOUT proxies on my home IP i've never, ever used to spam anything, so it's not a matter of my proxies being banned... I'm 100% sure of that.

    So, something seems to definitely be wrong today.
     
  5. brutang

    brutang Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    193
    Likes Received:
    81
    Just an update to this for anyone else having the issue I was with a dramatically lower success rate: it's the newer version(s).

    My tests: Sample of 10 runs (per version, so 30 runs in total) on the same list with the same list / proxies, etc.

    V1.15.0 :
    Success %: 46%

    V1.15.6 :
    Success %: 43% (i'd say this is within a tolerable deviance from v1.15.0)

    V1.15.15 :
    Success %: 26%

    So I think something broke in between 1.15.6 and v1.15.15