1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't access BHW from home computer

Discussion in 'BlackHat Lounge' started by everythingred, Nov 5, 2014.

  1. everythingred

    everythingred Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 21, 2010
    Messages:
    1,867
    Likes Received:
    1,232
    Just wondering if anyone's had this problem, freshly formatted my computer and BHW doesn't want to load. It's stuck on the loop waiting for cdn.blackhat-static.com and this is for every browser. It worked initially but I think it stopped after installed NoScript and Avast but I got rid of both of them and it still doesn't work. Any suggestions?
     
  2. Asif WILSON Khan

    Asif WILSON Khan Executive VIP Premium Member

    Joined:
    Nov 10, 2012
    Messages:
    10,112
    Likes Received:
    28,543
    Gender:
    Male
    Occupation:
    Fun Lovin' Criminal
    Location:
    London
    Home Page:
    Format your computer.


    j/k Try restarting your router. It might just be coincidence as BHW was giving problems yesterday.
     
  3. everythingred

    everythingred Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 21, 2010
    Messages:
    1,867
    Likes Received:
    1,232
    I just formatted and went through that hell haha definitely not looking to go back.

    I tried adding blackhatworld to every except and nothing. Might have to reformat to get my fix.
     
  4. iBrazilian

    iBrazilian Regular Member

    Joined:
    Oct 10, 2013
    Messages:
    439
    Likes Received:
    231
    Reset your router, or just reformat it. What system are you using btw?
     
  5. everythingred

    everythingred Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 21, 2010
    Messages:
    1,867
    Likes Received:
    1,232
    Windows 7 64-bit

    Resetting router does nothing, even changing DNS
     
  6. BuildMoreLinks

    BuildMoreLinks Jr. VIP Jr. VIP Premium Member

    Joined:
    Jun 7, 2012
    Messages:
    1,910
    Likes Received:
    655
    Location:
    17.3660° N, 78.4760° E
    try checking through some proxies if its working with proxies and not your home IP then may be your home IP is banned or something.
     
  7. XxUnivaxX

    XxUnivaxX Jr. VIP Jr. VIP

    Joined:
    Jan 15, 2013
    Messages:
    2,057
    Likes Received:
    887
    Gender:
    Male
    Location:
    Basement
    Did you tried using a proxy.
    and is that happening only with BHW??

    As I had the similar kind of issues and the conclusion was that my router wasnt configured properly.
     
  8. Douglife31

    Douglife31 Junior Member

    Joined:
    Mar 6, 2013
    Messages:
    148
    Likes Received:
    36
    I had a similar issue a couple months ago. I banged my head on my desk for an entire day trying to figure out why I couldn't make the site work on that one computer but every other device in my house worked.

    Solution: (for me anyway) was to force some updates to windows that it hadn't done yet. After I did those updates and then rebooted the PC it worked like a charm.

    Hope that helps.
     
  9. superduper7

    superduper7 Regular Member

    Joined:
    Apr 24, 2014
    Messages:
    429
    Likes Received:
    39
    Location:
    skype simzcash1
    Restart your router
     
  10. ItsBlinkHere

    ItsBlinkHere Regular Member

    Joined:
    Apr 27, 2014
    Messages:
    409
    Likes Received:
    150
    Location:
    At Large
    If BHW has a system to block IP's then your IP probably got blocked.
     
  11. somedevil

    somedevil Jr. VIP Jr. VIP

    Joined:
    Sep 9, 2009
    Messages:
    1,009
    Likes Received:
    492
    Location:
    Dark side of the moon..
    Home Page:
    It happened to me once when i tried accessing BHW while the Zenmate extension for chrome was on. Have you tried using OpenDNS?
     
  12. everythingred

    everythingred Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 21, 2010
    Messages:
    1,867
    Likes Received:
    1,232
    - Reformatted again - Reset Router - OpenDNS - No extensions - No anti-virus - Spybot scan Still not working. So I went into Firefox, add-ons and selected always activate Java, still BHW is barely loading and YouTube has a black box. When I went into about:config and enabled javascript, YouTube started to work but then BHW stopped completely.
     
  13. kalasnikof1

    kalasnikof1 Registered Member

    Joined:
    Jul 5, 2013
    Messages:
    50
    Likes Received:
    15
    you have static ip? if yes then rooter dns do nothing.
    if again you have static then your ip is blocked by site. so send mail to stuff.
    there is no other reason.
    you told abour spybot are you refering to spybot search and destroy? it is very good but take the upper hand on your system .and if you let it (and any other security tool) to auto config and run then you are prisoner.
    i see you reformat so see stages:
    1:win install (clean or other but if other check before cause kms alter some dns entries)
    2. free like comodo or for clean install microsoft security essentials are very good at malware. and if you want more protect then malware antimalware (spybot search and destroy is the tank and use in bad situations)
    3. backup
    4.full update windows
    5.install programs
    6.backup.
    enjoy.
     
  14. everythingred

    everythingred Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 21, 2010
    Messages:
    1,867
    Likes Received:
    1,232
    with antivirus and malware bytes it wasn't working so i reformatted without an anti-virus to see if they were blocking it. this was not the case. And I have a Dynamic IP not static.
     
  15. kalasnikof1

    kalasnikof1 Registered Member

    Joined:
    Jul 5, 2013
    Messages:
    50
    Likes Received:
    15
    if you problem exists take a trial on vpn and check if working.
    maybe the bhw site is throtling somehow
     
  16. Conor

    Conor Jr. VIP Jr. VIP

    Joined:
    Nov 7, 2012
    Messages:
    3,355
    Likes Received:
    5,416
    Gender:
    Male
    Location:
    South Africa
    Home Page:
  17. everythingred

    everythingred Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 21, 2010
    Messages:
    1,867
    Likes Received:
    1,232
    Works with a proxy, but it can't be my IP because I'm on my phone using WiFi from the same network.
     
  18. chanchalbd88

    chanchalbd88 Newbie

    Joined:
    Aug 13, 2014
    Messages:
    8
    Likes Received:
    1
    i think your problem is with your anti virus
     
  19. KamBhai

    KamBhai Power Member

    Joined:
    Aug 13, 2010
    Messages:
    693
    Likes Received:
    599
    Gender:
    Male
    Occupation:
    IM
    Location:
    Sweet Home
    May be try clearing cache and cookies of your browser.
    Or use another browsers like chrome, IE, Safari etc.
    And see if it works.
     
  20. everythingred

    everythingred Jr. VIP Jr. VIP Premium Member

    Joined:
    Jul 21, 2010
    Messages:
    1,867
    Likes Received:
    1,232
    A reformat does clear cache and I tried it without av and still nothing.