Cannot change to google.com searchs

Discussion in 'BlackHat Lounge' started by VinceC, Jun 15, 2012.

  1. VinceC

    VinceC Elite Member

    Joined:
    Jun 8, 2008
    Messages:
    1,751
    Likes Received:
    762
    Hi anyone encounter this today? no matter how I changed it, always google.com.sg ???
     
  2. RoseDawson

    RoseDawson Newbie

    Joined:
    Apr 22, 2012
    Messages:
    28
    Likes Received:
    3
    same here.
     
  3. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,215
    Likes Received:
    5,240
    Location:
    He who laughs last, laughs longest.
    Have you guys tried "google.com/ncr"? NCR, short for no country redirect. :)
     
    • Thanks Thanks x 2
    Last edited: Jun 15, 2012
  4. Aty

    Aty Jr. VIP Jr. VIP

    Joined:
    Jan 27, 2011
    Messages:
    6,634
    Likes Received:
    4,456
    Home Page:
    Thanks ShadeDream. I had the same problem but I've set homepage to this below and now it's all good.

    Code:
    http://www.google.com/ncr
    
    By the way, NCR stands for "No Country Redirect". :D
     
    Last edited: Jun 15, 2012
  5. ShadeDream

    ShadeDream Elite Member

    Joined:
    Nov 27, 2008
    Messages:
    2,215
    Likes Received:
    5,240
    Location:
    He who laughs last, laughs longest.
    My bad, for some reason I always think of it as "No Cookie Redirect" lol.
     
  6. Fwiffo

    Fwiffo Power Member

    Joined:
    Apr 7, 2010
    Messages:
    562
    Likes Received:
    326
    Occupation:
    Starship Captain
    Location:
    Pluto / Spathiwa
    get google global browser plugin
     
  7. Aty

    Aty Jr. VIP Jr. VIP

    Joined:
    Jan 27, 2011
    Messages:
    6,634
    Likes Received:
    4,456
    Home Page:
    Nevermind, thanks again for your help. :D
     
  8. surfingthenet

    surfingthenet Registered Member

    Joined:
    Aug 9, 2010
    Messages:
    98
    Likes Received:
    45
    Thanks for the information. I just spent the past 3 hrs trying to fix the problem with firefox and IE. Tried your fix and it worked instantly. cheers