1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CadabraPress Theme from WPZOOM issues

Discussion in 'Blogging' started by abusetheuser, Sep 26, 2011.

  1. abusetheuser

    abusetheuser Newbie

    Joined:
    Sep 26, 2011
    Messages:
    15
    Likes Received:
    0
    I got CadabraPress 1.1 (was uploaded to the forums here around 3/1/11, not sure if the version is old or what... either way I am stuck.

    I can create articles and embed video just fine.. except - the videos and articles aren't showing up on the main page.

    On the right side of the screen under my tabs. You can see a list of recent articles and what not. I can click on them and they bring up their own pages respectively.

    I have 3 Test Articles Filled with Dummy Text. However, none of it shows up on the main page. Same goes with videos. Under Featured News and Video - I have not been able to get one thing to show up.

    Other templates work just fine, so either I am doing something wrong or something is screwy.

    Some one help me if you could, I am at a loss. Thank you much!
     
    Last edited: Sep 26, 2011
  2. abusetheuser

    abusetheuser Newbie

    Joined:
    Sep 26, 2011
    Messages:
    15
    Likes Received:
    0
    bump :(
     
  3. Gollie

    Gollie Registered Member

    Joined:
    Aug 1, 2011
    Messages:
    70
    Likes Received:
    8
    I got a copy of this theme and played around with it some but it proved to be a little too frustrating to work with imho.

    If you are looking for a good magazine theme, check out Averin from themeforest. It has a similar design and ended up being great to work with.
     
    • Thanks Thanks x 1
  4. abusetheuser

    abusetheuser Newbie

    Joined:
    Sep 26, 2011
    Messages:
    15
    Likes Received:
    0
    I appreciate the suggestion, however I don't like it as much as the CadabraPress theme. Kind of attached to some of its features of its style for what I want to do. Maybe they can be done with the one you mentioned? I'm not sure.

    So figuring out this issue would probably be the best for me, worse comes to worse, ill actually buy the damn layout just so i can see their support forums. I'm sure my question could be answered there but you have to have a paid account to look at it.

    If anyone has the most up to date version of this, can they tell me if its 1.1 (the wpzoom site says its at 1.4 now) so maybe 1.1 isn't compatable with the newest version of wordpress?
     
    Last edited: Sep 27, 2011