1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Buying Apple Devices For IG

Discussion in 'Instagram' started by thatPaul, Jan 4, 2016.

  1. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    241
    Likes Received:
    43
    Location:
    Ewe Kay
    I've seen a few threads talking about buying a second iphone/ipod to help manage IG accounts.

    While this is a good idea I wanted to warn people not to just get the cheapest/oldest device they can find on eBay.

    You'll only be able to update the IOS to a certain point and even though that will allow you to download a version of the IG app if that version of IG is too old the app won't allow you to log in. (Will ask you to update the app which you can't!)

    Do some homework first about which IOS and Ipod/iphones still play nice with IG.

    I also thought I could just buy some antique ipod but thankfully checked before I did...

    Hope that helps.

    (If anyone wants to share their oldest devices which are running a usable version of IG it might be helpful for others)
     
    • Thanks Thanks x 2
  2. saberfang94

    saberfang94 Junior Member

    Joined:
    Apr 27, 2014
    Messages:
    144
    Likes Received:
    28
    Gender:
    Male
    Occupation:
    IT Man
    Location:
    FarFarAway
    you can try buying the cheapest smartphone with android os it work flawlessly and you can find cheaper android devices
     
    • Thanks Thanks x 1
  3. colorme

    colorme Supreme Member

    Joined:
    Dec 23, 2015
    Messages:
    1,273
    Likes Received:
    256
    Just bluestack android simulators, and run several on different proxies. Make sure they are US based proxies, unless you're not in the US. Makes no sense being in Indonesia and having a proxie from Russia or Turkey.
     
  4. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    241
    Likes Received:
    43
    Location:
    Ewe Kay
    Yes thanks for the advice I have used some of them techniques before but for those who want apple devices this thread is for them...
     
  5. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    7,502
    Likes Received:
    8,427
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    instagram requires iOS 4.3 or newer, so i'm guessing you'll be able to run it on an iPhone 3GS, but maybe not on iPhone 2G, but why would you buy an old iPhone model at all, when you can get brand new Android devices for dirt cheap, those should do the trick too, if their only purpose is to run instagram
     
  6. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    241
    Likes Received:
    43
    Location:
    Ewe Kay
    That is not true. I have an ipad 1 on ios 4.3.3 (max ios update on this is 5.1.1) and although it will allow an IG app from the app store that version is too old and wont allow you to log in to insta.

    If you look on the app store today the current version of IG requires a version of at least ios 7 so if that version is needed it actually alienates a lot of the cheap ipods you'll find on ebay.

    It wasnt that long ago that my version of IG on my iphone 6 HAD to be updated so I could contine to DM.

    Yes android phones are awesome but this is a thread trying to help people who want to buy apple hardware.

    People have their reasons for buying apple. I just wanted to help stop people buying something which might not work on IG...
     
  7. onelettershor

    onelettershor Supreme Member

    Joined:
    Aug 4, 2015
    Messages:
    1,302
    Likes Received:
    447
    Gender:
    Female
    Location:
    Land of sheep
    Don't use an apple device for many reasons.

    I would get a cheap android smartphone.
     
  8. The Nix

    The Nix Power Member

    Joined:
    Jan 1, 2012
    Messages:
    560
    Likes Received:
    330
    Occupation:
    Weaver of Words
    Location:
    snip.li/WordCounty
    As long as your iPhone is 4S and above, you're fine.

    To be on the safe side, a second-hand iPhone 5 would do the trick. Based on Apple's updates, it will still be useful to you for until 2018.
     
    • Thanks Thanks x 1
  9. whiteblackseo

    whiteblackseo Jr. VIP Jr. VIP

    Joined:
    Apr 11, 2015
    Messages:
    2,608
    Likes Received:
    958
    Home Page:
  10. Weblycos

    Weblycos Senior Member

    Joined:
    Feb 12, 2013
    Messages:
    981
    Likes Received:
    195
    Occupation:
    full time IM
    even for second hand apple phone is 5x priced then android. Why don't you simply buy android?
     
  11. AquaticGamer

    AquaticGamer Jr. VIP Jr. VIP

    Joined:
    Apr 13, 2013
    Messages:
    4,864
    Likes Received:
    1,722
    Gender:
    Male
    Location:
    http://InstaGrowth.AQSocials.com
    Home Page:
  12. idakat802

    idakat802 Newbie

    Joined:
    Jan 5, 2016
    Messages:
    34
    Likes Received:
    2
    Its a costlier idea rather you can try some other android devices
     
  13. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    7,502
    Likes Received:
    8,427
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    well, i don't use any Apple device (other than my 2 iPod shuffles), so i guess i found outdated info about the iOS version required for instagram to run, my bad, but i still fail to see the point why buy an obsolete iOS device when you can get a brand new Android phone for cheap and the sole purpose of the device is to run ig (even if you're an Apple fanboy, logic should kick in here)

    anyway if you wanted to make a really helpful post, at least you could have mentioned the iOS version which is needed to run ig along with the oldest iOS devices which still can run ig, just saying that don't buy old Apple device, isn't much of a help imho, i guess it's still good for a warning :)
     
  14. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    241
    Likes Received:
    43
    Location:
    Ewe Kay
    Haha, i give up.

    There are too many combinations of hardware/ios/IG to definitely say a particular antique device is ok, that would be 1000's of combinations!?

    It was just a general warning and a hope that we could maybe generate a list of apple devices people were using.

    Instead it became all about android. We all know they are cheaper.

    I was trying to help people who want an apple device and the thread could have been a reference for users who could search for it.

    Instead we'll just continue to get the same threads posted daily asking the same questions over and over and over...

    :shot:
     
  15. BigTroll

    BigTroll Jr. VIP Jr. VIP

    Joined:
    Oct 15, 2014
    Messages:
    1,922
    Likes Received:
    754
    Occupation:
    CPA
    Location:
    ROMANIA
    Why the hell would you buy an iphone just to manage your accs?
    Just buy the cheapest android phone, should't be more than $20-30
     
  16. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    7,502
    Likes Received:
    8,427
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    ok then, let's talk about Apple

    first and foremost why would be 1000's of combinations? the Apple device variety which is/was capable of running the ig mobile app is not too big (10? less? if the different generations count as one) and there must be a particular iOS version for every device (even if it's different iOS versions?), which can run ig, if you can run that specific iOS version on a device, it can run ig, if not, then not, at least that's how i imagine it

    someone already said above that from the iPhone, one would need the iPhone 4S or above to run ig, so why would it be different for other type of devices? there's a systematic, clear evolution of all Apple devices, it should be pretty easy to narrow this down for every device, practically, we would have a list of 10 or so different devices

    if it's not this easy, then Apple is more retarded than in my worst nightmares
     
  17. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    241
    Likes Received:
    43
    Location:
    Ewe Kay
    Thanks for your reply.

    Ok to start there has been at least 100! different versions of the IG software for IOS. Yes some of these updates will just be minor tweaks but I don't actually know how many of those 100 versions actually still let you log in or allow full function of the IG app.

    As I mentioned above I recently had to update my IG software as the DM function was no longer supprted. So who's to say which versions are still usable?

    Regarding the hardware here is just a few of the older devices and their maximum ios they can take:

    iPod touch (Original/1st Gen) iPhone OS 3.1.3
    iPod touch (2nd Gen) iOS 4.2**
    iPod touch (2nd Gen/2009/8 GB) iOS 4.2*
    iPod touch (3rd Gen/32 & 64 GB) iOS 5.1.1
    iPod touch (4th Gen/FaceTime) iOS 6.1.6*
    iPod touch (4th Gen, 2011) iOS 6.1.6*
    iPod touch (4th Gen, 2012) iOS 6.1.6*

    iPad Wi-Fi (Original/1st Gen) iOS 5.1.1*
    iPad Wi-Fi/3G/GPS (Original/1st Gen) iOS 5.1.1*
    iPad 2 (Wi-Fi Only) iOS8*
    iPad 2 (Wi-Fi/GSM/GPS) iOS8*
    iPad 2 (Wi-Fi/CDMA/GPS) iOS8*
    iPad 2 (Wi-Fi Only, iPad2,4) iOS8*
    iPad 3rd Gen (Wi-Fi Only) iOS8*
    iPad 3rd Gen (Wi-Fi/Cellular AT&T/GPS) iOS8*
    iPad 3rd Gen (Wi-Fi/Cellular Verizon/GPS) iOS8*

    iPhone (Original/1st Gen/EDGE) iPhone OS 3.1.3
    iPhone 3G iOS 4.2**
    iPhone 3GS iOS 6.1.6**
    iPhone 3G (China/No Wi-Fi) iOS 4.2**
    iPhone 3GS (China/No Wi-Fi) iOS 6.1.6**
    iPhone 4 (GSM) iOS 7.1.2*
    iPhone 4 (CDMA/Verizon/Sprint) iOS 7.1.2*

    Any ios marked with an "*" will load said ios but not all features are supported. Devices otherwise marked with an asterisk likewise are compatible with that version of the iOS, but significant features are not supported.

    So can you begin to see why the combinations of devices/ios/IG version could be many and makes this a huge headache?! :hmmmm2:

    If the list above is correct and lets say we want the latest version of the IG app (ios 7 is required) then quite a few of the above are out...

    I am not an apple fan boy, I just want to stop people buying devices which might be useless for IG...
     
    • Thanks Thanks x 2
  18. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    241
    Likes Received:
    43
    Location:
    Ewe Kay
    Please no one else post: JUST GET AN ANDROID

    We heard it from several people on here already we're trying to help apple users...
     
  19. thetraveller

    thetraveller Senior Member

    Joined:
    Mar 9, 2009
    Messages:
    1,148
    Likes Received:
    712
    Occupation:
    thousandsmouseclicks
    Location:
    Eastern Europe
    On my iPhone 4s I have the ios 9.2, the simpler but similar in looks iPhone 4 can only go up to ios 7.1.

    I'm running one account on the 4s, hope for the ig option to switch between two accounts to become available.
    Else I should get another used 4s its like $100 here.
     
    • Thanks Thanks x 1
  20. thatPaul

    thatPaul Regular Member

    Joined:
    Oct 15, 2015
    Messages:
    241
    Likes Received:
    43
    Location:
    Ewe Kay
    Thanks for the info. I would say anything with ios 7 is still ok for now as it will take the current version of IG in the app store.

    Is your 4s jailbroken? If not wait for the next jailbreak which will include 9.2 and look at some of the app clones you can get.

    Cloning apps is only for jailbroken iphones but it gives you more than one instgram app on your phone.

    (until IG gives us the option to switch between accounts...)