1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BHW not working without www

Discussion in 'Forum Suggestions & Feedback' started by kodavatisai, Dec 21, 2013.

  1. kodavatisai

    kodavatisai Registered Member

    Joined:
    Jan 12, 2013
    Messages:
    84
    Likes Received:
    49
    Location:
    mumbai
    When i tried to access BHW without WWW it going to another page saying "Congratulation! You have successfully installed the LiteSpeed Web Server!". It works normal with ww. Solve this redirection problem
     
  2. Henrik8000

    Henrik8000 Registered Member

    Joined:
    Apr 14, 2013
    Messages:
    86
    Likes Received:
    19
    Occupation:
    Web-delveloper
    Location:
    Thailand
    Its working fine here..
     
  3. mdsurf

    mdsurf Senior Member

    Joined:
    Jun 16, 2011
    Messages:
    990
    Likes Received:
    279
    Location:
    Las Vegas
    I get he same thing
     
  4. newon

    newon Regular Member

    Joined:
    Dec 16, 2011
    Messages:
    492
    Likes Received:
    81
    Yes, I've also faced this problem. Adding www. solves problem. But it worked fine from my mobile.
     
  5. hotguy640

    hotguy640 Senior Member

    Joined:
    Mar 4, 2012
    Messages:
    1,059
    Likes Received:
    189
    Location:
    Nepal, KTM
    same problem but, i can login from bhw homepage
     
  6. lietuvis002

    lietuvis002 BANNED BANNED

    Joined:
    Aug 3, 2012
    Messages:
    2,415
    Likes Received:
    2,576
    I tryed to delete "cache" and it's working 100% great.
     
  7. Aty

    Aty Jr. VIP Jr. VIP

    Joined:
    Jan 27, 2011
    Messages:
    5,396
    Likes Received:
    3,690
    Home Page:
  8. FUBSZ

    FUBSZ Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 2, 2011
    Messages:
    369
    Likes Received:
    106
    Occupation:
    Facebook Advertising Account Manager
    Location:
    Somewhere Over The Rainbow
    Home Page:
    i had the same problem
     
  9. kodavatisai

    kodavatisai Registered Member

    Joined:
    Jan 12, 2013
    Messages:
    84
    Likes Received:
    49
    Location:
    mumbai
    Still not solved. Getting same error
     
  10. officialakash

    officialakash Registered Member

    Joined:
    Oct 12, 2013
    Messages:
    56
    Likes Received:
    13
    Occupation:
    Making Money At Home
    Location:
    Los Angeles/Edmonton
    What browser are you using? It works fine for me.
     
  11. netmatrix

    netmatrix Regular Member

    Joined:
    Mar 21, 2010
    Messages:
    303
    Likes Received:
    83
    Location:
    Midst of the Matrix... Exploiting Glitches
  12. kodavatisai

    kodavatisai Registered Member

    Joined:
    Jan 12, 2013
    Messages:
    84
    Likes Received:
    49
    Location:
    mumbai
    I'm using chrome latest versiön. On ie also it giving same error
     
  13. DarkParagon

    DarkParagon Registered Member

    Joined:
    Oct 18, 2013
    Messages:
    63
    Likes Received:
    20
    Location:
    Australia
    I get the same thing when using Google Chrome, it works fine on FireFox though. Also I can never log in when im on the home page when I enter my details and log in it says that I have successfully logged in, but when it redirects the page it logs me out, but when I am on any page except the homepage I am logged in, its strange, anyone know how to fix it?
    Also the home page is not updating for me, so it shows the same thread with the same views/replies.
     
  14. officialakash

    officialakash Registered Member

    Joined:
    Oct 12, 2013
    Messages:
    56
    Likes Received:
    13
    Occupation:
    Making Money At Home
    Location:
    Los Angeles/Edmonton
    Works fine for me and I tried it on Firefox and Internet Explorer. Maybe it's just Chrome.
     
  15. pxoxrxn

    pxoxrxn Supreme Member

    Joined:
    Dec 21, 2011
    Messages:
    1,397
    Likes Received:
    2,066
    It works fine for me also, but why are they using www?
     
  16. xlcrash

    xlcrash Senior Member

    Joined:
    Dec 20, 2009
    Messages:
    931
    Likes Received:
    355
    Occupation:
    Manager
    Location:
    Alienware
    Just delete cache and cookies... problem solved :)
     
  17. officialakash

    officialakash Registered Member

    Joined:
    Oct 12, 2013
    Messages:
    56
    Likes Received:
    13
    Occupation:
    Making Money At Home
    Location:
    Los Angeles/Edmonton
    Yeah, I never use www I just type the domain name without it.