1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BHW Issues?

Discussion in 'BlackHat Lounge' started by climertech, Nov 22, 2011.

  1. climertech

    climertech Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 25, 2011
    Messages:
    135
    Likes Received:
    42
    Occupation:
    Computer Technician
    Location:
    Parts unknown
    last couple of days it's been randomly going down for me
    and today i'm getting database errors.
     
  2. exXtr@

    exXtr@ Power Member

    Joined:
    Aug 27, 2009
    Messages:
    526
    Likes Received:
    246
    Occupation:
    IM
    Location:
    Belgium
    I got blank pages when I loaded certain threads today. Besides that I haven't noticed much
     
  3. easycash27

    easycash27 Senior Member

    Joined:
    Oct 13, 2009
    Messages:
    832
    Likes Received:
    545
    Occupation:
    Internet Marketer
    Location:
    Heaven
    I am having problems today too
     
  4. slate2011

    slate2011 Regular Member

    Joined:
    Feb 6, 2011
    Messages:
    314
    Likes Received:
    70
    Occupation:
    IT MANAGER
    database errors on my end as well :(
     
  5. Autumn

    Autumn Elite Member

    Joined:
    Nov 18, 2010
    Messages:
    2,197
    Likes Received:
    3,041
    Occupation:
    I figure out ways to make money online and then au
    Location:
    Spamville
    I tried to login this morning and got the "you've used up your maximum number of login retries, try logging in again in 15 mins" message. I assume someone was trying to hax my account.
     
  6. dunhill

    dunhill Power Member

    Joined:
    Nov 15, 2009
    Messages:
    532
    Likes Received:
    117
    Occupation:
    Fulltime IM
    Location:
    Bermuda Triangle
    i got database error , 503 error.. :D
     
  7. fizzlemahoe

    fizzlemahoe Jr. VIP Jr. VIP Premium Member

    Joined:
    Feb 2, 2007
    Messages:
    263
    Likes Received:
    216
    I don't think someone was trying to hack your account. I'm getting the same problem. When I tried to login at home or at work I keep getting that message "you've used up your maximum number of login retries, try logging in again in 15 mins" waited it 15mins and tried again I still get the same message. Then I tried using my VPS which I'm currently on right now. Work fine. The problem occur like over the weekend for me I believe. Was working fine the beginning of last week. All of sudden I keep getting the message "you've used up your maximum number of login retries, try logging in again in 15 mins"

    Lately BHW been having a lot of issues.
     
    Last edited: Nov 22, 2011
  8. Tom

    Tom Regular Member

    Joined:
    Mar 24, 2008
    Messages:
    211
    Likes Received:
    108
    Yup, issues here too. They've always fixed the problem in the past so I expect things will be running smooth soon enough.
     
  9. WizGizmo

    WizGizmo Super Moderator Staff Member Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    3,846
    Likes Received:
    55,442
    Server work is going on today. Not to
    worry . . . you are not being hacked. :)

    Cheers! - "Wiz"
     
    • Thanks Thanks x 1
  10. charmol

    charmol Junior Member

    Joined:
    Oct 7, 2011
    Messages:
    173
    Likes Received:
    84
    Location:
    ~| TrOpiCaL PaRaDiSe |~
    Thanks wiz, I was having the login error too, was a bit worried, especially when it wouldnt then let me reset my password.

    ~|ChaRoN|~
     
  11. WizGizmo

    WizGizmo Super Moderator Staff Member Premium Member

    Joined:
    Mar 28, 2008
    Messages:
    3,846
    Likes Received:
    55,442
    Just come back and try later. I can assure
    you that your password has not been hacked. :)

    "Wiz"
     
    • Thanks Thanks x 1
  12. dunhill

    dunhill Power Member

    Joined:
    Nov 15, 2009
    Messages:
    532
    Likes Received:
    117
    Occupation:
    Fulltime IM
    Location:
    Bermuda Triangle
    Wiz.. why always BHW main page cannot be open ? something problem with hostwinds or what ?