1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BHCB help, V3 not working in wordpress

Discussion in 'Making Money' started by RRamirez, Nov 13, 2009.

  1. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    For some strange reason
    i cannot get this working in wordpress at all

    i uploaded everything properly and setup everything like in the readme but the content lock REFUSES to show. I have logged out an cleared cookies but no content lock.

    i setup header properly and changed lock.js exactly like it said but still nothing

    can someone help me please?
     
  2. Weberster

    Weberster BANNED BANNED

    Joined:
    Feb 20, 2009
    Messages:
    142
    Likes Received:
    121
    I don't know how to solve your problem, but I do know that you should fetch Wordpress Guardian. It's available at a good price and the owner of it is one of the most trusted members on the board, not to mention a moderator. It just seems to fit your current situation better :)
     
    • Thanks Thanks x 1
  3. jh0ny90

    jh0ny90 Regular Member

    Joined:
    Sep 21, 2009
    Messages:
    226
    Likes Received:
    38
    i had the same problem at the beginning but i got it to work. Which folder did you uploaded the files at?
     
  4. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    i created a folder called bhcb and installed the files from the codebreakerscript folder
    and then followed the stuff in the readme
    but no matter what i do it refuses to work
     
  5. the450man

    the450man Junior Member

    Joined:
    Jan 15, 2009
    Messages:
    198
    Likes Received:
    62
    did u place the script code in your html?
     
  6. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    yes i did
    i put it int o a custom header using a plugin called "add your own headers" as stated in the readme
     
  7. KHMNTCPR8

    KHMNTCPR8 Regular Member

    Joined:
    Sep 19, 2007
    Messages:
    358
    Likes Received:
    134
    try placing it in the normal header file(s)
     
  8. RRamirez

    RRamirez Junior Member

    Joined:
    May 17, 2009
    Messages:
    109
    Likes Received:
    30
    i did that too and its not working, i am at my wits end with this plugin
     
  9. oldenstylehats

    oldenstylehats Elite Member Premium Member

    Joined:
    Apr 10, 2008
    Messages:
    1,893
    Likes Received:
    1,196
    PM me a link to your site. I'll see if I can spot anything obvious.
     
  10. icepay

    icepay Junior Member

    Joined:
    Jan 13, 2009
    Messages:
    118
    Likes Received:
    19
    Try to reduce the size of the content box. If I set the size large then it doesnt shows up.