1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AVG Problems! Website Down also

Discussion in 'BlackHat Lounge' started by adarshbio4, Nov 15, 2014.

  1. adarshbio4

    adarshbio4 Regular Member

    Joined:
    Aug 3, 2013
    Messages:
    360
    Likes Received:
    366
    I just noticed that AVG's website is getting technical difficulties and at the same time am having this problem
    I can't uninstall AVG 2015 completely from my computer.
    I was uninstalling it because of malfunction, everything was highlighted orange since yesterday.
    When i uninstalled it, it said:

    "Service 'AVG Firewall' (avgfws) could not be stopped. Verify that you have sufficient priveleges to stop system services"

    I am using Administrator privileges -.-
    Its like my own antivirus became a malware.
    Ever since that happened my downloads are affected, when i try to download anything speed is 0kb/sec.
    Is anyone getting same problems?
     
  2. BuildMoreLinks

    BuildMoreLinks Jr. VIP Jr. VIP Premium Member

    Joined:
    Jun 7, 2012
    Messages:
    1,910
    Likes Received:
    655
    Location:
    17.3660° N, 78.4760° E
    well the only option now is either formatting your comp or try logging in to safe mode and uninstalling the antivirus.
     
    • Thanks Thanks x 1
  3. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    5,875
    Likes Received:
    7,115
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    your options before reformatting:
    1. make sure that no AVG process run, try to uninstall it once more
    2. boot windows in safe mode, try to uninstall AVG that way
    3. use the official AVG remover tool:
    Code:
    http://www.avg.com/ww-en/utilities
    but maybe you really have a malware, AVG is not the best AV to use, something may have slipped through, i wouldn't bother reinstalling it, instead use a proper AV like ESET Nod32 or Kaspersky

    edit: wait, the AVG website is up and running, now i'm starting to think from the symptoms you described that you really got some nice infection for yourself which might have fucked up your host file and keeps fucking w/ your connection
    i'd recommend you to install hitman pro or malwarebytes and run a full system scan before you'd do anything else, both can be run in safe mode too
     
    • Thanks Thanks x 2
    Last edited: Nov 15, 2014
  4. Techxan

    Techxan Elite Member

    Joined:
    Dec 7, 2011
    Messages:
    3,093
    Likes Received:
    3,585
    Occupation:
    Local SEOist
    Location:
    TEXAS (you have to yell, its the law.)
    Damn, a real tech who knows what they are talking about. Do you do connectivity troubleshooting in the DEMARC too?