1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AUTOBLOGGING - Help Me Sort This Out Please

Discussion in 'Blogging' started by Von Maxim, Jan 31, 2011.

  1. Von Maxim

    Von Maxim Registered Member

    Joined:
    Aug 3, 2010
    Messages:
    98
    Likes Received:
    47
    Hi All -

    Thank you so much for being a great community. I have learned so much and have taken massive action recently. I think I have decent results, but I need some input and direction.

    Here is what I did :

    1 - chose niche
    2 - researched high gravity clickbank product
    3 - bought domain - it is a .us - it is 3 words - niche is fully illustrated in domain
    4 - setup worpdress multisite
    5 - wrote a script to install and configure every low competition keyword result for my main keyword returned from google adwords results
    6 - it looks like this -
    - moneysite on clickbank
    - main wp site www.MYKEYWORD.us
    - KEYWORDSUBDOMAIN.MYKEYWORD.us - 76 sub-domains in all
    - the subdomain are cloaked to the main domain and the main domain is redirected to the clickbank moneysite
    7 - I am using wp-robot and wp-cloaker along with the other autoblogging basics - all in one seo, multisite blog defaults, google analytics for wp, google xml sitemap for multisite, privacy policy, statpress, wp database backup
    8 - I am currently using the default theme on all blogs
    9 - wp-robot is posting 2 articles per day at random intervals

    OK - Here are the results I have gotten in 7 days.

    statpress says that I have gotten 5400 pageviews - IMAGE
    Google - I have 14 pages of indexed material in the search results - I don't think I have anything ranking yet - I am not certain I know how to find that out
    clikbank - ZERO hops on my clickbank analytics since the site went live - I can see the hops that i got while I was forwarding but NOTHING since the blog went live - in testing, the site redirects fine - I AM A LITTLE LOST ON THIS ONE

    ideas - comments - help

    Thank you in advance for all your input - THIS PLACE ROCKS!
     
  2. Von Maxim

    Von Maxim Registered Member

    Joined:
    Aug 3, 2010
    Messages:
    98
    Likes Received:
    47
    Anyone have any thoughts?
     
  3. tuesday10

    tuesday10 Regular Member

    Joined:
    Oct 11, 2008
    Messages:
    221
    Likes Received:
    91
    Your setup is very interesting. The bulk of your traffic seems to come from image traffic, which isn't bad in and of itself. The trouble with this Google tends to serve images in a frame. It might be a good idea to install a framebuster plugin, at least test it. If your traffic drops, deactivate it.

    Image traffic can come in the bucket loads, but because of the frame thing, they rarely interact with your site proper.

    Just my thoughts, hope they help in some way.

    Good luck,

    T10
     
  4. Von Maxim

    Von Maxim Registered Member

    Joined:
    Aug 3, 2010
    Messages:
    98
    Likes Received:
    47
    Thanks for the info - can you lend some more thoughts as to why you think it is image traffic? I am very eager to learn and get this down. Thank you again.