1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Autoblog with everything going wrong- Help PLease!

Discussion in 'Blogging' started by RRamirez, Oct 1, 2009.

  1. RRamirez

    RRamirez Junior Member

    May 17, 2009
    Likes Received:
    Now I consider myself a fairly determined and smart lad
    but this autoblog has me tearing my hair out literally and on the edge of giving up!
    Everything that can gone wrong with it has!!!!
    i have been doing this autoblog for a WEEK now and its at most 50% done

    Lemme breakdown the problems to see if anyone here can help a newbie out!

    1. Total: 2210 hits and 71 unique.
    Today: 1918 hits and 8 unique.
    Currently: 0 users online.
    How the Hell does one manage to accomplish that! Is that even possible?

    2. I been trying to index this blog for so long and no luck
    did So many different things to get it indexed and see a few of the things up on google but not my site.
    I did an seo check and found this
    Robots: Spider robots are not allowed to spider the web page.
    Spider robots are not allowed to follow urls from the web page.

    my robots.txt is set to allow all visitors and i changed the settings in wordpress so WTH?

    3. My sitemap refuses to be recognized by google webmaster tools, i am using ddsitemap gen but when it shows a red X and says it cannot be done.
    the exact error message is
    "Sitemap is HTML
    Your Sitemap appears to be an HTML page. Please use a supported sitemap format instead."

    4. I am using wordpress 2.8.2 and i cannot drag my widgets like they as to help you to customize the sidebar. I cannot drag the widgets into the active column.

    I am building the site to show to a client on Saturday morning and i am going to look like a fool if i cannot find out why his stuff is not working. Can someone please help me.
    I've done this before and it was smooth, so i cannot figure out why the hell there are so many problems now​