Autoblog Problem

Discussion in 'Black Hat SEO' started by jujubee3422, Apr 25, 2010.

  1. jujubee3422

    jujubee3422 Power Member

    Joined:
    Jun 3, 2009
    Messages:
    590
    Likes Received:
    66
    Occupation:
    professional eaterrrrrrrrrr
    Location:
    behind a 15in
    Yea So I have a wordpress auto blog with WP O matic...and for some reason
    when I fetch posts from my feeds....its only grabbing 56 words and not
    the whole posts.....


    Any advice...and anyone recommend a better.....auto blog plug in
    than WP O MATIC.......
     
  2. hitman247

    hitman247 Executive VIP Premium Member

    Joined:
    Oct 12, 2008
    Messages:
    744
    Likes Received:
    1,856
    Occupation:
    Full Time IM
    Location:
    Your Six O'clock
    Home Page:
    I use WP-Robot for all of mine.
     
  3. jujubee3422

    jujubee3422 Power Member

    Joined:
    Jun 3, 2009
    Messages:
    590
    Likes Received:
    66
    Occupation:
    professional eaterrrrrrrrrr
    Location:
    behind a 15in
    Ok is there one I dont have to pay for ??
     
  4. casioforever

    casioforever Newbie

    Joined:
    Mar 19, 2010
    Messages:
    5
    Likes Received:
    1
    Location:
    london, uk
    Try the Unique Article Wizard one. I find that it has reasonable quality posts, and all of them are already reasonably well optimised for different keywords, since you have proper SEOs providing the content.

    http://www.uniquearticlewizard.com/wordpress.html
     
    Last edited: Apr 26, 2010